Sign in to follow this  
Followers 0
XNUK

music coming out of my bluetooth car kit! ugh!

3 posts in this topic

I use my HD2 in a car cradle. I have a headphone jack wired into my head unit, so I simply drop the phone in the cradle, plug the headphone jack in, and robert's your father's brother.. 16gig of music in my car.

Now, the problem comes when I try to use my HD2 with my bluetooth car kit. It's also connected up to the stereo to mute it when a call comes in etc, but for some reason when the phone is connected to the bluetooth car kit I get the music coming out of that instead of either the phone's speaker, or the headphone jack.

So it seems that I can either play music in my car by turning bluetooth off, but then I cant make use of my handsfree car kit.

I had the same setup with my iphone which didnt push my music through the bluetooth audio so all worked fine.

Now, im looking for a setting on the handset that will prevent it from putting my non-call audio through the bluetooth but cant seem to find anything.

Can anyone help with this? Its annoying now as the music feature of the phone to use in my car is the main reason for purchase, but its not good having a phone that I will never be able to use with bluetooth for calls when driving.

Help!

Edited by XNUK
0

Share this post


Link to post
Share on other sites

Hiya,

Most bluetooth audio devices have two "profiles". One is for using as a handsfree kit, and the other is to listen to music. Sounds like your car is able to do both, and the phone is letting it handle both. When a call comes in, it should pause the music and still take over even when using the bluetooth profile.

Here's how to disable the music profile (do it in the car with things turned on):

  1. Go to settings tab on the Touchflo interface
  2. Press the Menu button at the bottom right
  3. Choose All Settings
  4. Press Bluetooth. This should show you a list of the bluetooth devices.
  5. Select the car Bluetooth device - see 1st image below (will probably see two entries below it - Stereo Audio and Hands-Free)
  6. Press Menu button (bottom right)
  7. Press Update - Should show you a list of the two profiles, and both will be ticked (see 2nd image below)
  8. Untick the Stereo Audio option
  9. Press Done
That should do it.

post-180756-1270201194_thumb.jpg post-180756-1270201202_thumb.jpg

Edited by andybarker
0

Share this post


Link to post
Share on other sites

Thank you sir :-) I believe you have just saved me a lot of stress!

Legend :P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.