• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Vox Bricked

2 posts in this topic

Posted

So I turned my HTC S710 (Vox) off and plugged it in to charge the other night. The next morning I woke up, unplugged it, and tried to turn it on but it won't. There's no LED indicator on and it won't turn on while it's plugged in. The battery is charged, I checked it with a multimeter. HTC said over the phone they can repair it but it would cost over $200 for a new motherboard.

I think the Vox has a replaceable fuse somewhere inside. I looked at the service manual and I couldn't find it. Any info on where it is before I break into the phone and remove any chance of HTC fixing it?

0

Share this post


Link to post
Share on other sites

Posted

Update: If I plug a usb cable in, with the battery out, the LED will turn red for half a second then turn off again. Any ideas?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.