• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Liquid stuck in Bootloader mode

20 posts in this topic

Posted

Hi everyone!

after a whole lot of searching in this (quite great) forum I decided to open my own thread as I don't find a solution to my problem:

I had the official Acer 1.6 firmware on my liquid. I followed this description to root the phone. During the flashing progress the Acer download tool suddenly stopped with "Error: Fastboot is failed"

After this the phone won't boot anymore! When I turn it on with the USB-cable plugged in I get:

USB FastBoot: V1.00.05

HW version: V0.4

AMMS version: A1-03.05.02

Machine ID: 10090000 v0

Build Date: Feb 12 2010

Serial Number: xxxxxxxxxxxx

usb init

Above this message the screen's flickering.

If I turn it on without the USB-cable I get the same message with Power off: No charging and the phone's turned off

I tried the "Camera-Back-Power" thing - and a factory reset..nothing....

Please, can someone help me! I need this phone for work!!

I would appreciate any suggestions on solving my problem!!

Thanks!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Maybe (maybe) you can try flashing the images manually while in bootloader mode.

fastboot -i 0x0502 flash boot boot.img

fastboot -i 0x0502 flash system system.img

fastboot -i 0x0502 flash data userdata.img

fastboot -i 0x0502 flash recovery recovery.img

fastboot -i 0x0502 reboot

the .img files should be located in a folder called SDCAAPZ placed in acer flashing tool folder.

It looks like the flashing process failed after upgrading radio firmware, so you probably just need to flash the os part of the firmware.

Edited by liquid_it
0

Share this post


Link to post
Share on other sites

Posted

Maybe (maybe) you can try flashing the images manually while in bootloader mode.

fastboot -i 0x0502 flash boot boot.img

fastboot -i 0x0502 flash system system.img

fastboot -i 0x0502 flash data userdata.img

fastboot -i 0x0502 flash recovery recovery.img

fastboot -i 0x0502 reboot

the .img files should be located in a folder called SDCAAPZ placed in acer flashing tool folder.

It looks like the flashing process failed after upgrading radio firmware, so you probably just need to flash the os part of the firmware.

Thank you so much for your quick reply!

I'm bit of an android-noob, so I would appreciate a little bit more help :huh: I found the SDCAAPZ folder with the img files. What do I have to do next? Could you please explain it step by step so that a dumb girl like me can followß:P

Thanks!

0

Share this post


Link to post
Share on other sites

Posted (edited)

sorry - double post!

Edited by nasenbaer2
0

Share this post


Link to post
Share on other sites

Posted (edited)

ok, let's say you don't have any tools or sdk at all.

download the attachment and uncompress it somewhere. tmp.rar

In the same folder put a copy of the .img files you found.

Then open a command prompt and cd to the folder where all this stuff is in and execute the commands I wrote in my first post.

(i.e.: write "fastboot -i 0x0502 flash boot boot.img", press return. on the Liquid you should see that firmware is being flashed and verified. go on with next line. flashing time depends on img size)

Let us know if it works!

Edited by liquid_it
0

Share this post


Link to post
Share on other sites

Posted

ok, let's say you don't have any tools or sdk at all.

download the attachment and uncompress it somewhere. tmp.rar

In the same folder put a copy of the .img files you found.

Then open a command prompt and cd to the folder where all this stuff is in and execute the commands I wrote in my first post.

(i.e.: write "fastboot -i 0x0502 flash boot boot.img", press return. on the Liquid you should see that firmware is being flashed and verified. go on with next line. flashing time depends on img size)

Let us know if it works!

OK - you're officially my alltime hero! (at least until I break my phone again....) I worked as smooth as something can work!!

Thanks a lot!! You saved my day!

0

Share this post


Link to post
Share on other sites

Posted

OK - you're officially my alltime hero! (at least until I break my phone again....) I worked as smooth as something can work!!

Thanks a lot!! You saved my day!

:huh: :P

Glad to know it worked! Btw, are you on windows 7?

0

Share this post


Link to post
Share on other sites

Posted

:huh: :P

Glad to know it worked! Btw, are you on windows 7?

Yep, win7.

0

Share this post


Link to post
Share on other sites

Posted

my device is stuck on waiting for device.

what am i doing wrong??please help.

0

Share this post


Link to post
Share on other sites

Posted

my device is stuck on waiting for device.

what am i doing wrong??please help.

replug the USB cables?

0

Share this post


Link to post
Share on other sites

Posted

replug the USB cables?

done, not working.

Please give me link to another version of ADT and also please give me link to a 2.1 ROM which has MD5 ok.

0

Share this post


Link to post
Share on other sites

Posted

guys the problem is solved.

my win xp pc was running very slow hence fastboot was failing, windows 7 lappy was even slower....usb was being given least preference.

removed useless apps from winxp machine, and used the same ADT tool and the MD5 fail 2.1 rom and voila , it worked perfect.

thanks to all for the help.

I hate MICROSOFT.

0

Share this post


Link to post
Share on other sites

Posted

Thank you so much for your quick reply!

I'm bit of an android-noob, so I would appreciate a little bit more help :P I found the SDCAAPZ folder with the img files. What do I have to do next? Could you please explain it step by step so that a dumb girl like me can followß:)

Thanks!

I got the same situation like you. But I can find the the SDCAAPZ folder with the img files. :( Can you share these files with me.

thanks a lot.

0

Share this post


Link to post
Share on other sites

Posted

I got the same situation like you. But I can find the the SDCAAPZ folder with the img files. :P Can you share these files with me.

thanks a lot.

the folder wont be created if there is no space on the hard disk in which you have the Download Tool.

0

Share this post


Link to post
Share on other sites

Posted (edited)

ok, let's say you don't have any tools or sdk at all.

download the attachment and uncompress it somewhere. tmp.rar

In the same folder put a copy of the .img files you found.

Then open a command prompt and cd to the folder where all this stuff is in and execute the commands I wrote in my first post.

(i.e.: write "fastboot -i 0x0502 flash boot boot.img", press return. on the Liquid you should see that firmware is being flashed and verified. go on with next line. flashing time depends on img size)

Let us know if it works!

Hello, I have the exact problem when I tried to upgrade from 2.1 to the leaked ROM 2.2, now the flashing always stops after the AMSS is done and then the ADT says "not connected", and the screen is flickering.

I tried to follow your instruction but the command says <waiting for device>

(I have the tool and all the img files from the SDCAAPZ folder)

any help, thanks!!!

Updated with image

acerliquid.jpg

Edited by Mr.Big
0

Share this post


Link to post
Share on other sites

Posted

Hello, I have the exact problem when I tried to upgrade from 2.1 to the leaked ROM 2.2, now the flashing always stops after the AMSS is done and then the ACT says "not connected", and the screen is flickering.

I tried to follow your instruction but the command says <waiting for device>

(I have the tool and all the img files from the SDCAAPZ folder)

any help, thanks!!!

Updated with image

acerliquid.jpg

Looks like device drivers not installed correctly and you might use USB through hub, which is not recommended.

0

Share this post


Link to post
Share on other sites

Posted

Looks like device drivers not installed correctly and you might use USB through hub, which is not recommended.

The acer driver is installed, I was able to flash many ROMs successfully before the leaked 2.2

The usb is connected directly to the USB port of laptop, no hub is used

The flashing procedure always stops after a few steps.

0

Share this post


Link to post
Share on other sites

Posted

Looking at screenshot seems like your liquid should be restarting into bootloader mode. Does it restart after produce started? Also what liquid you have - mine is HK and I had eclair emea rom before flash froyo leak.

0

Share this post


Link to post
Share on other sites

Posted

I solved it by removing the Acer tool and all drivers completely and then reinstalling them, then I was able to complete the flashing procedure, successfully upgraded to 2.2

0

Share this post


Link to post
Share on other sites

Posted

were can i find this same files

Maybe (maybe) you can try flashing the images manually while in bootloader mode.

fastboot -i 0x0502 flash boot boot.img

fastboot -i 0x0502 flash system system.img

fastboot -i 0x0502 flash data userdata.img

fastboot -i 0x0502 flash recovery recovery.img

fastboot -i 0x0502 reboot

the .img files should be located in a folder called SDCAAPZ placed in acer flashing tool folder.

It looks like the flashing process failed after upgrading radio firmware, so you probably just need to flash the os part of the firmware.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.