2 posts in this topic

Hi guys

first off im new to the Forum been a Reader for a while.. but my problem is,

just flashed to NuRoms with DC22 on my i910, google maps works and finds my location Quick, but when i use IGO it doesnt find my location it just stays in paris and the GPS icon doesnt get green bars or anything..

When i go to setting GPS it says its connected and GPS is enabled Port 8 Baud 57600 - When i get into the GPS Data menu its just the Green Blinking at the bottom with no data in any field.. it sits like this for a while.

I have been searching all day on this and havent found anything.

navandgo igo 8 v 8.0.0.49545

Please help!! Thanks!

0

Share this post


Link to post
Share on other sites
Hi guys

first off im new to the Forum been a Reader for a while.. but my problem is,

just flashed to NuRoms with DC22 on my i910, google maps works and finds my location Quick, but when i use IGO it doesnt find my location it just stays in paris and the GPS icon doesnt get green bars or anything..

When i go to setting GPS it says its connected and GPS is enabled Port 8 Baud 57600 - When i get into the GPS Data menu its just the Green Blinking at the bottom with no data in any field.. it sits like this for a while.

I have been searching all day on this and havent found anything.

navandgo igo 8 v 8.0.0.49545

Please help!! Thanks!

Have you set "location on" in settings>personal>phone>services tab>gps>change settings?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.