• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

08/Nov 2.29.405.2 - HTC Desire Stock ROM Kitchen

76 posts in this topic

Posted

It should look like this. Press on the big "Bake"-button. If you don't see the button, make sure you deactivated no-script or similar things.

http://s10.directupload.net/images/100504/hwjjgxzl.png

Thanks Paul, signed up for my add-free account just now and already downloading my freshly backed ROM. Seems the server is a little slow right now, bur I'm not in a hurry :P

0

Share this post


Link to post
Share on other sites

Posted

Also, just entered the camera app and was told "unable to save to SD card, insufficient permissions." this is the same SD I've used since buying the phone and when I rooted it.

0

Share this post


Link to post
Share on other sites

Posted

hi everyone. have a problem with apps2sd...after flashing .zip file my phone keeps rebooting all the time...what's wrong?

btw, great work, Paul, big thx for this kitchen :P

0

Share this post


Link to post
Share on other sites

Posted (edited)

Also, just entered the camera app and was told "unable to save to SD card, insufficient permissions." this is the same SD I've used since buying the phone and when I rooted it.

I guess that one has got nothing to do to this (baked) ROM. I had the same problem on my (fresh) device :S Rebooting helped though :P

I'm only wondering about one thing... Is there a possible way to give the clock (from HTC Sense) the 'flip animation'?

Edited by DLDarklink
0

Share this post


Link to post
Share on other sites

Posted

Because this is a stock ROM... the other custom stuff will come in my Custom ROM, probably tomorrow...

P

Cool, that's good news.

Out of curiosity will this include an undervolted kernel?

On holiday just now, so going to root and sign up for a modaco ad-free account when I get home.

0

Share this post


Link to post
Share on other sites

Posted

hi everyone. have a problem with apps2sd...after flashing .zip file my phone keeps rebooting all the time...what's wrong?

btw, great work, Paul, big thx for this kitchen :P

Did you wipe? Also check you've upgraded SD ext2 partition to ext3.

0

Share this post


Link to post
Share on other sites

Posted

...still syncing...

all contacts/pictures/calendar entries there, cannot for the life of me figuring out what's syncing.

I had a constant sync icon issue with a couple of ROMs I tried. I couldn't figure it out, either. I've flashed to a new one now, and I'm adding services one at a time (GMail, Exchange, Facebook contacts, Twidroid, etc) to see if it comes back. Crossing my fingers it doesn't. :P

One thing to do - turn off automatic OS updates under the About Phone section in settings. Do that, then manually cancel whatever sync is going on by going to Accounts and Sync and cancelling it from there. Then try rebooting and see if it comes back and stays on.

0

Share this post


Link to post
Share on other sites

Posted

Just purchased a Modaco sub, but I think I'll wait for the MCR! :P

0

Share this post


Link to post
Share on other sites

Posted (edited)

Kitchen working fine. As others have said this doesn't give us much but it does inspire confidence in the kitchen. Well worth the sign up fee.

Paul

Any progress on Apps2SD? I see you pulled it from your rooting guide. I haven't tried it yet as I am waiting delivery of a Class 6 8GB microSD card.

Well done on rooting the phone. We are all in your debt.

Edited by scotch whisky
0

Share this post


Link to post
Share on other sites

Posted

Major help needed!

I just installed a baked stock rom with only youtube, sim toolkit and live wallpaper selected (and NOTHING else).

first boot - i get a force quit for "widgets manager" and i can go thru to the setup thingy (but no keyboard appearing for me to key in wifi pword). at the end of setup, there's also a force quit for "rosie setup" and i get a totally blank screen apart from the status bar. the lock screen is there but not launcher.

second boot - stuck at quietly brilliant screen

what gives? is it because i removed sense? i just wanna go stock android

0

Share this post


Link to post
Share on other sites

Posted

Can it be that one can't remove the facebook app?

0

Share this post


Link to post
Share on other sites

Posted

Can it be that one can't remove the facebook app?

Same problem for me !

Unchecked Facebook app in my kitchen, but finally appears in app directory (in .zip) when downloaded

Obv, when flashing, Facebook appears in apps, BUT I DON'T WANT IT !

Paul, do you have a solution ?

0

Share this post


Link to post
Share on other sites

Posted

Major help needed!

I just installed a baked stock rom with only youtube, sim toolkit and live wallpaper selected (and NOTHING else).

first boot - i get a force quit for "widgets manager" and i can go thru to the setup thingy (but no keyboard appearing for me to key in wifi pword). at the end of setup, there's also a force quit for "rosie setup" and i get a totally blank screen apart from the status bar. the lock screen is there but not launcher.

second boot - stuck at quietly brilliant screen

what gives? is it because i removed sense? i just wanna go stock android

I made this test too, baked a rom without Sense, and same issues... Sense needed to run without bugs ?

0

Share this post


Link to post
Share on other sites

Posted

Facebook issue with kitchen fixed, re-bake!

P

0

Share this post


Link to post
Share on other sites

Posted

Thx Chief, rebacking now !

0

Share this post


Link to post
Share on other sites

Posted

Thx Chief, rebacking now !

Thank you. Another problem I am now faced is that the "Connect to PC" application always crashes / not shows up, if connected with USB.

0

Share this post


Link to post
Share on other sites

Posted

You excluded Sync didn't you. :P

P

0

Share this post


Link to post
Share on other sites

Posted

Paul, just a question :

I baked two "light" roms, one from Stock, other from MoDaCo

At 1st run :

Stock shows 141 Mo free memory

MoDaCo shows only 95Mo :P

Is it normal ?

Wiped everything before flash, no A2SD baked in both roms

Removed all social apps, teeter, radio, recorder, everything really useless to run fine :D

0

Share this post


Link to post
Share on other sites

Posted

Yeah, this is because of the odexing process, which makes dalvik-cache large. I'll be putting up a new A2SD to mitigate this, as well as a 'pre-odexed' option in the kitchen...

P

0

Share this post


Link to post
Share on other sites

Posted

You excluded Sync didn't you. :P

P

Yes, I did :D I didn't know that this is necessary for this ...

Once again thank you!

0

Share this post


Link to post
Share on other sites

Posted

Paul, after baking a light rom, everything fine, but battery loses 1% per hour, without doing anything !

Backlight at 1/3, no auto mode

All data disconnected, no background data... No wifi, Nothing... Just a simple phone on standby mode...

No network setting for date/hour

Rom update unchecked

Just on standby mode, 1% per hour, enormous !

But... But before flashing, i wiped EVERYTHING, included battery datas (calibration ?)

Could my battery drain comes from wiping, and i have to wait few days now to resume normal battery usage ?

0

Share this post


Link to post
Share on other sites

Posted

Thank you :P Mr. Modaco :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

I am going to be purchasing a Desire when my G1 contract expires in 2 weeks, and I am giving serious consideration to signing up so that I can use the online kitchen, however I have 2 questions:

1: Do you ever plan to add support for optionally adding the default launcher (launcher 2) to the online rom baker for the Desire?

2: Do you know if it will ever be possible to compile the modules that Cyanogen used to add Bluetooth OBEX to the G1 into the Desire roms?

Edited by Subject Delta
0

Share this post


Link to post
Share on other sites

Posted

1. Launcher 2 is included in the MCR kitchen.

2. I don't know if this will be possible, but it's not hugely likely.

P

0

Share this post


Link to post
Share on other sites

Posted (edited)

I've got a problem flashing the stock rom built via kitchen - it simply doesn't boot and hangs at first HTC logo.

What I did prior was (simplified): rooting - flashing modaco custom r1 without new radio (everything worked so far).

Then I wanted to go back to rooted stock 'cause I can't use A2SD atm (slow SD) - that didn't work.

I tried several times, with/wihtout full wipe via recovery etc.

Finally I restored my nadroid backup taken right after the rooting process - that worked, but if I flash a cooked stock rom via recovery it still hangs at HTC logo

(no matter if I do/don't wipe).

Is there any bootlog that could give a hint whats wrong?

I even tried a rom without removing any option from the kitchen - still no success.

Could there be anything left on /system from prior flashing after a full wipe that has to be cleaned up manually?

edit: nevermind, switched to r2 now, 115MB for apps is ok for me :P

Edited by mountnorth
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.