• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Stock Contacts "Add New Contact" wont sync to selected group

2 posts in this topic

Posted

Hi there,

After finally getting the Android Stock Contacts app on my Desire, I'm finally able to use the "Sync Group" option to only show one group (let's call it "cormie) in the phone book. This is all fine, I have ticked off all other groups and only "cormie" is ticked on. It displays the "cormie" contacts and the contacts on the SIM (I can delete them off it later I guess) but the main objective is to just use the "cormie" contacts and nothing else.

However, when I go to add a new contact and save it, when I sync it to Gmail, the new entry doesn't show up in "cormie" but only in "all contacts" and once the contact is saved on the phone, it doesn't appear in the phone book because I'm only showing "cormie" contacts and it's not there :D To see the entry I have to go back in and to show all contacts, then I see it.

This puts a great hindrance on the purpose of the Sync Group option. The guy in post 10 here seems to have got it going, but as you can see in my reply, post 11, it's not saving to the desired group for me!

I'd really appreciate if anyone has a solution for this and could explain how to get it working properly. Or is there an alternative contacts program that will do it? Also, if anyone knows how to not display SIM contacts in the phonebook please share too :P

Any feedback appreciated at all!

0

Share this post


Link to post
Share on other sites

Posted

Brilliant! I think I got a workaround :P

When I first started using the phone after rooting it, I selected "contacts" to be the default for all the options and it actually turns out that the Sense "people" app allows you to save a contact to a group even though it doesn't allow you to "sync groups", choosing which groups you want to sync only, so I needed to get the "people" app to be the default for adding contacts.

What I had to do was go to the main menu > settings > applications > manage applications > scroll down to contacts > and press "clear defaults"

This clears "contacts" as being the default for all the phonebook related actions. If you go back to the home screen and click "phone" you can set "contacts" as the default for this, but then when you go to add a new contact in contacts, it will ask what app you want to add a contact with, click set as default and click the "people" app. Now all "add to contact" actions will be carried out using "people" app, here you can select the group you wish to save it to and then it will show up perfectly in the "contacts" "contacts" menu and will be synched correctly to the chosen group on Gmail!

I think, after 18 days of buying it, I'm finally ready to put my normal sim card in the phone and start using it as a phone! Finally!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.