• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Android Overclock Widget, Am I using this right?

1 post in this topic

Posted (edited) · Report post

Ok... I'm new to all this. Did a quick search and couldn't find instructions or a manual.

I'm using the OverclockWidget by Billy CUi on my Hero. So I drop the widget onto one of my home screens, I click on it and go to advance settings. Here I've set screen on min to 245760 and max to 528000. Then I've checked differ Feq Screen Off; min 128000 and max 384000. I've also checked Auto start on boot and then save.

The thing is though, the widget never gives any indication of a clock change; it just says 528 all the time. I get a notification of clock change coming out of the sleep/idle/screen off state and that's about it, and not every time I might add. How can I be sure it's working correctly and not just defaulting to max all the time? When I click the widget again, the overclock sliders are set to max from the get go. So... am I doing this right?

I do however believe that battery life has been extended, so that might answer some of my question already.

Thanks! :rolleyes:

EDIT: Seems obvious now and I don't know why I didn't do it earlier, but make sure it's in TasKillers ignore list. That helps. lol

Edited by lozt
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.