Sign in to follow this  
Followers 0
thesufi

how to stop hd2 trying to connect to GPRS?

3 posts in this topic

i have a virgin PAYG sim in my hd2 for the moment and would rather it didn't try to connect as i've disabled data on the account.

to avoid this, i've switched off the updating of weather/ stocks/ time sync etc. but my HD2 still reports a connection error every time i switch it on.

what have i forgotten to disable?

0

Share this post


Link to post
Share on other sites
i have a virgin PAYG sim in my hd2 for the moment and would rather it didn't try to connect as i've disabled data on the account.

to avoid this, i've switched off the updating of weather/ stocks/ time sync etc. but my HD2 still reports a connection error every time i switch it on.

what have i forgotten to disable?

Try downloading and installing "NoData" from right here @ MoDaCo. http://www.modaco.com/content/pocket-pc-so...utility-nodata/

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.