• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

MAMBO04's WM6.5.3 ROMs [MAMBOLiCiOUS]

45 posts in this topic

Posted

I have the same problem, but I had the same problem with yonn 7300 roms also

For S2U2 use this Cab from ock "it will install "HTCAPI.dll" and hopefully fix the problem

>> Here <<

Did not tested it myself but others confirm it works..

0

Share this post


Link to post
Share on other sites

Posted (edited)

For S2U2 use this Cab from ock "it will install "HTCAPI.dll" and hopefully fix the problem

>> Here <<

Did not tested it myself but others confirm it works..

Tried myself and works perfect !

Edited by mngr75
0

Share this post


Link to post
Share on other sites

Posted (edited)

It works perfect but I have got one prob.

I have changed the theme to one available inside the ROM : "Classic Blue" for example.

in the text below "original theme" means the one included and configured by default with the ROM

The new theme ("classic Blue") is not fully applied and I ve got problem with some button non responsive or not visible :

- if the phone is in the lock screen and you receive one calendar alert the dismiss taskbar button do not appears (like in the original theme)

so how to come back to the original theme (only hard reset or new ROM flash ?)..

thanks

edited Jul 23 2010

one self answer to my thread :

if you remove the background image, the theme is degraded.

and my problem (taskbar button disapearing) seems somewhere linked to Iphone Today because it normally use the whole Today screen, covering the taskbar. I saw it relaunching iphonetoday app.

Edited by Ciboul
0

Share this post


Link to post
Share on other sites

Posted

I have the same problem, but I had the same problem with yonn 7300 roms also

Indeed,you said .the same!

0

Share this post


Link to post
Share on other sites

Posted

For S2U2 use this Cab from ock "it will install "HTCAPI.dll" and hopefully fix the problem

>> Here <<

Did not tested it myself but others confirm it works..

Tried.and it works!Thanks!

0

Share this post


Link to post
Share on other sites

Posted

thanks for all of your replies, i shall fix the issues addressed, gimme a day or two :(

i got the i9000 (samsung galaxy S) the other day, what a phone :P

when you guys get that phone 'if you do' then i shall see you on the other side as well :(

thanks for all the feedback and good remarks!

0

Share this post


Link to post
Share on other sites

Posted

thanks for all of your replies, i shall fix the issues addressed, gimme a day or two :(

i got the i9000 (samsung galaxy S) the other day, what a phone :P

when you guys get that phone 'if you do' then i shall see you on the other side as well :(

thanks for all the feedback and good remarks!

Been looking at this phone myself. Not sure if to stick with WinMo or go Android. It is a hell of a phone though.

0

Share this post


Link to post
Share on other sites

Posted

Other issue what i just find out:

After taking some picture and trying to send it out as MMS i got notice about its to big and if i want to resize i click ok and nothing happend :(

tried few more times...no reaction

0

Share this post


Link to post
Share on other sites

Posted (edited)

Great ROM! I switched from OCK's ROM (great ROM, too!) to yours, because I like the Omnia-Apps and the other extras in this one. I think your ROM is more convenient to use.

Edited by DerEineDa
0

Share this post


Link to post
Share on other sites

Posted

Create ROM! I switched from OCK's ROM (great ROM, too!) to yours, because I like the Omnia-Apps and the other extras in this one. I think your ROM is more convenient to use.

Ive switched to OCK's rom today and MMS are restored fine, MMS sending also fine...all my problem are gone :(

0

Share this post


Link to post
Share on other sites

Posted

Nice working rom. So fare all HW seems to be working fine.

Love the sim card app, most roms don't have he right one installed.

Like the messaging app from Samsung, but from Titanium it opens the

standard one for email. Samsung one would be beter?

Nice taskbar, hope you fix the bt icon etc.

Maybe an package with some missing cab to pick from would be cool to.

I know there around but tailormade is better :(

Great job!

0

Share this post


Link to post
Share on other sites

Posted

Allert!

Can't record longer video! Aarg!

0

Share this post


Link to post
Share on other sites

Posted

hmm ok i shall look at the MMS fault... :(

@ebsbow thanks for the kind words! Can you explain further how you cannot recorder longer video??

thank you! sorry for the long delays for my next ROMs folks, my i900 is with my sister atm (she broke her phone so i had to give my i900 to her until it has been fixed) and i've been using my i9000 a lot, and @woody2k it is an amazing phone, get it! Only faults with it are no flash, and WiFi messes up but i think that's just a fault in my device so it's getting replaced next week.

i have a WM6.1 WidgetPLUS ROM cooked already guys but the memory isn't great unfortunately, and i can't test it for a while, so if you want i can release it and tag it as a BETA version and if you guys can test it and report back to me so i can improve it without testing it on my side? Same for M2D ROMs.

cheers, let me know :(

0

Share this post


Link to post
Share on other sites

Posted

I would flash it :(

0

Share this post


Link to post
Share on other sites

Posted (edited)

@MAMBO04:

Great, I feared this ROM was deserted already :(

About the video problem: When I record an movie with moving stuff in it, it gets corrupted.

can't open it in any player. I have seen this problem before with other ROM, can't remember which,

but this problem gotten fixed.

An other thing is I don't get an fix with any GPS. I don't know if anyone else has this problem?

Also some apps(Weather, Opera..) don't alway's seem to be able to start-up an mobile connection( not WiFi or BT) and the operator setting seem to get lost regularly.

The flashlight button( Volume-down-hold) gets lost a lot too. Volume-Up-hold isn't configurable.

Some other minor stuff I forgot.

Three biggies I fear

edit;

right nothing works with this rom, and no followup.

Better skip this one.

Edited by ebsbow
0

Share this post


Link to post
Share on other sites

Posted

hi i am new to this blog i had your rom WM6.5.3 B.23569 Titanium ROM MAMBO04.exe i am very happy with speed thank you

0

Share this post


Link to post
Share on other sites

Posted

rom was very nice. Not my only bolumu sms. because it is not useful. but it was really nice, the site function. :)

0

Share this post


Link to post
Share on other sites

Posted

rom was very nice. Not my only sms. because it is not useful. but it was really nice, the site function. :)
0

Share this post


Link to post
Share on other sites

Posted

Sorry confused

0

Share this post


Link to post
Share on other sites

Posted

hello friend, I like your work but I have some doubts, you can do flashing in i910, and it is a cdma. q just in case I need it to work?

:)[/font]

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.