LSteam

[ROM] LS 2.1.4 - Only the best for your Liquid! Eclair 2/9/10

388 posts in this topic

Just installed, works good so far, tho I didn't have any issues with the old one, so I didn't notice much of a change. Looks a bit faster though, which is always good.

Only complaint (small issue, but still...): as I reported for the previous version, this one also has a screwed up battery icon when charging on the default theme (the right segment of the icon is upside-down).

Edited by Master_T
0

Share this post


Link to post
Share on other sites
Only complaint (small issue, but still...): as I reported for the previous version, this one also has a screwed up battery icon when charging on the default theme (the right segment of the icon is upside-down).

it's all right... it shows that the cable is plugged into battery ^^

the right segment is the "cable" =)

0

Share this post


Link to post
Share on other sites

At record the file boot.img was damaged

Now at inclusion shows only logo Acer and all.

backup lies on a card, whether there are ways it to restore?

Or it is possible to bear in service

0

Share this post


Link to post
Share on other sites

Thanks LSteam! I'm now downloading 2.1.4 and will report if there is any problem!

0

Share this post


Link to post
Share on other sites

How to install launcher pro 0.7.7.2???

I uninstall from titanum backup, but not work.. :huh:

and super user not update???

0

Share this post


Link to post
Share on other sites

I have a problem after I flashed this rom (first installed the new 2.100.7 rom, then wiped data and then flashed LS).

Gmail keeps syncing forever, even if there is no data connection. How can I solve this?

0

Share this post


Link to post
Share on other sites
How to install launcher pro 0.7.7.2???

I uninstall from titanum backup, but not work.. :(

and super user not update???

Hi,

not work how? What happens?

I have the LS 2.1.1 and I uninstalled the expired LP 0.7.1.0 this morning with titanium without problems. I installed the 0.7.6.0 available on the developer's webpage (I usually wait some time before updating to very latest versions). In any case, you should be able to install from market or APK directly over the existing version.

Bye,

/_urka

0

Share this post


Link to post
Share on other sites
At record the file boot.img was damaged

Now at inclusion shows only logo Acer and all.

backup lies on a card, whether there are ways it to restore?

Or it is possible to bear in service

Try to reflash the rom

I have a problem after I flashed this rom (first installed the new 2.100.7 rom, then wiped data and then flashed LS).

Gmail keeps syncing forever, even if there is no data connection. How can I solve this?

hi, have you did the wizard at first boot?

Is it possible to install Galaxy theme 1.1 on this rom? ;)

not yet... I'm working on it :huh:

0

Share this post


Link to post
Share on other sites

I am using LS 2.1.1 ROM

if I want to update LS2.1.4 ROM

Should I need to download full rom?

or I just need to download the upgrade file?

0

Share this post


Link to post
Share on other sites
hi, have you did the wizard at first boot?

Yes, but I tried to reset it, and the result was the same.

Then I tried LCR 1.8, there it keeps syncing with gmail forever (I left it on for several hours) too.

0

Share this post


Link to post
Share on other sites

I just installed this rom with the 920mhz oc kernel runs pretty smooth. I noticed that under ls settings the themes FC on me every time.

thanks everybodys work putting together great roms.

thanks,

0

Share this post


Link to post
Share on other sites
I just installed this rom with the 920mhz oc kernel runs pretty smooth. I noticed that under ls settings the themes FC on me every time.

thanks everybodys work putting together great roms.

thanks,

I enabled Setcpu profiles and now it just FC on me anyone have any ideas.

0

Share this post


Link to post
Share on other sites
Yes, but I tried to reset it, and the result was the same.

Then I tried LCR 1.8, there it keeps syncing with gmail forever (I left it on for several hours) too.

Re install last bin

I just installed this rom with the 920mhz oc kernel runs pretty smooth. I noticed that under ls settings the themes FC on me every time.

thanks everybodys work putting together great roms.

thanks,

Themes are not supported yet by LS settings with this veraiinknow

I enabled Setcpu profiles and now it just FC on me anyone have any ideas.

Know problem. Just download the setcpu apk and re install it

0

Share this post


Link to post
Share on other sites

I could not download from market after installing, I am using this over .71 rom.

0

Share this post


Link to post
Share on other sites

installed 2.1.4 but down to 3 home screens now.. 2.1.3 had 5.. or have I done something wrong?

0

Share this post


Link to post
Share on other sites

Ain't you using launcher pro? menu - prefrrences- change nbr home screens to whatever u want

0

Share this post


Link to post
Share on other sites
Ain't you using launcher pro? menu - prefrrences- change nbr home screens to whatever u want

cheers.. had a brain fart moment :P

Edited by daft009
0

Share this post


Link to post
Share on other sites

I just upgrading.... and reinstalling my old apps... but... since 2.1.1 I can't find google maps in the phone. works if i use navigation or my tracks apps, but can't find the shortcut for google maps.

And neither able to re-install from market... or just remove it... Any help please ??

Edited by Güilzom
0

Share this post


Link to post
Share on other sites
no zoom in new camera???

You must use a lower resolution

I just upgrading.... and reinstalling my old apps... but... since 2.1.1 I can't find google maps in the phone. works if i use navigation or my tracks apps, but can't find the shortcut for google maps.

And neither able to re-install from market... or just remove it... Any help please ??

I downloaded it from market...what is your problem?

0

Share this post


Link to post
Share on other sites
You must use a lower resolution

I downloaded it from market...what is your problem?

Hmmm.. but no restart in switch to old camera it's very usefully :P

0

Share this post


Link to post
Share on other sites
I could not download from market after installing, I am using this over .71 rom.

I have the same problem, just noticed it!! Makes the rom almost useless... any solutions?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.