• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

GPS Dead

3 posts in this topic

Hi guys

I'm using Ryrzy's WM6.5 M2D ROM. My GPS was working until earlier today.

On the Omnia I went to the Nogarder GPS utility (*#1472365#) and changed from hot start mode to cold start (I found the hot start fixes were always inaccurate, even on WM6.1).

Anyway, having changed that, I tried to fire up my GPS... And I now see no satellites at all. I've changed it back to hot start, done a soft reset, even re-flashed my ROM again. I still have no GPS signal at all. It's as though the applications just aren't picking up data from the GPS anymore.

In the Nogarder util, when I go Menu -> Get Position, then Menu -> Views -> Satellite Info. It has no satellite numbers listed, it's literally seeing nothing.

Number of satellites in used: 0

Number of satellites in view: 0

Used PRN:

Any help would be awesome, thanks.



Share this post

Link to post
Share on other sites


I've flashed the original Samsung i900 ROM back, still getting no GPS signal at all. Exact same output in the Nogarder GPS util... It doesn't make sense, but is it possible the GPS itself has been damaged?


Share this post

Link to post
Share on other sites


I have your same problem. GPS seems to be dead. It doesn't work anymore.

How have you solved?

I have a Samsung i8000 Omnia 2 with Nogarder A-GPS

Suddenly, VisualGPS doesn't get any satellite (neither the grey ones)... last time i used it (one week ago) it fixed perfectly in 15 seconds! Now it seems really dead!

I tried to refresh AGPS data, nothing.

In Nogarder GPS Utility i cannot get any signal also if in totally open spaces with blue sky, i tried it for over 30-40 minutes, no satellites!! No signal!

I have never touched NOTHING in the GPS configuration... it stopped to work from a day to another.

I tried also to reflash but nothing to do.....

I can't belive it!!!

Someone can halp me? :(


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.