Omnia lite wifi

2 posts in this topic

Since last month, after I restart my omnia lite the wifi is disabled. The direct link from the desktop does nothing and when accessing the connectivity menu, wifi does not exist. I found a temp solution:

- press the wifi configuration link from the widgetplus shortcut

- menu -> ms -configuration

- find the samsung wifi card and change the IP address (from auto change to static -any IP)

- WIFI is now enabled. you can change your ip back to auto.

Can anyone find a registry tweak to make it as it was?? (troublefree... :):) )

Thank you


Share this post

Link to post
Share on other sites

I have the better method, use dotfred FDcsoft taskmanager. Then go to device tab, scroll to the bottom and look for NDL1(or something that is wifi driver .dll), then reset the wifi device. your wifi is now back.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.