Sign in to follow this  
Followers 0
ppfire

Selecting another mobile operator (HD2)

1 post in this topic

I set my mobile operator using the steps as below. However, I realize that this does not stop HD2 from roaming into another country's operator GSM network (I'm not refer to just data alone but the entire GSM network) instead when I'm working near the border. :D

Anyone experiencing the same issue? How can I force HD2 to stay with its configured network just like my previous Omnia having the option to manually select? (Settings -> Connections -> Operator Settings)

Thanks in advance for all comments.

1. On the Home screen, slide to the Settings tab and then tap Wireless controls.

2. On the Comm Manager screen, tap Data connection.

3. Select the network Country and Operator you want to use, then tap OK.

4. When prompted to confirm whether you want to configure the data connection settings, tap Yes.

5. After Connection Setup completes the configuration, tap Done.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.