• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Resco Keyboard removed - problem

1 post in this topic

Posted · Report post

Hello everyone, I have a problem with uninstalling Resco KB on Samsung i900, WM 6.5.3, but I guess this is not device-specific.

I used it for a couple of days, but I am not happy with it since I installed Swype. The first problem was when the app was on the device - it was the default keyboard after every reset. And I didn't like it that way. Some will say, that in the "options" menu there is an option to change that - well, it didn't worked for me. So I uninstalled it, installed SIPChange, and set the default keyboard. The problem comes after every soft reset. The screen bellow appears and prevents the phone interface from loading until I press "OK".

sshot001b.png

Any ideas where is the bl**dy registry key, that has to be removed? I searched through the registry, but found no key or folder with the word "resco" in it :huh:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.