• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

MOD: Please delete this - dupe topic (sorry)

1 post in this topic

Posted (edited)

I'm unable to boot my Hong Kong Magic. I get the following on a white screen:


HBOOT-1.76.0008 (SAPP*****)




- red hexagon with red 'X' and a microchip -

Though it IS an HK unbranded phone, I must've panic-flashed a ROM or RUU at some point which changed the thing to a European version :P

AFAIK 'euro' is not as good as having an 'HK' one as the HK RUU is newer, it has Hero Sense and most importantly is readily available from HTC.com!

This RUU is available from HTC's HK site:

HTC Magic_RUU_Sapphire_SMC_Voda_WWE_3.03.990.6_release _signed_NoDriver.exe

This has always got me out of trouble before but since the phone turned Euro on me I'm knackered :)

I made a goldcard and downgraded to ENG SPL 1.76.2007.

The european RUU install 3.05.401.1 or 3.05.401.3 only make their way as far as Radio (progress at 32%), then the PHONE screen slowly fades to black, I get a static blue LED and the PC installation only continues to 36% before it stays there.

I've tried the following RUUs:

HTC Magic_RUU_Sapphire_SMC_Voda_WWE_3.03.990.6_release _signed_NoDriver.exe (no longer works - wrong bootloader version error)

RUU_Sapphire_HTC_Europe_3.05.401.1_test_signed_NoD river.exe

RUU_Sapphire_HTC_Europe_3.05.401.3_release_signed_ NoDriver.exe

As I can't flash recovery or boot with vol-down/power I have a feeling it's bricked :'(

I can 'fastboot devices' - I get 123456789012 !

Tried fastboot boot recovery.img but this also hangs at 'booting'.

Anybody got any ideas please? I don't want to go back to my old SE W810i!

Edited by Rentaghost

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.