• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Tethering - any progress to make it work on mini?

5 posts in this topic

Posted

Barnacle connects but if I try to access a web site I just get a warning saying "message too large"

I know this has been raised some months ago but wondered if anything has progressed to make it operate correctly.

Thanks,

Peter

0

Share this post


Link to post
Share on other sites

Posted

Barnacle connects but if I try to access a web site I just get a warning saying "message too large"

I know this has been raised some months ago but wondered if anything has progressed to make it operate correctly.

Thanks,

Peter

I use 2.0.5pre8 of this wifi tethering app on my U8100 and it works perfectly out-of-the-box.

http://code.google.com/p/android-wifi-tether/downloads/list

0

Share this post


Link to post
Share on other sites

Posted

Doesn't seem any different. It connects OK but the connection speed is almost zero. Do I need to make any particular setting changes to get it to work.

All help very gratefully received.

Thanks,

Peter

0

Share this post


Link to post
Share on other sites

Posted

Thought I'd try Barnacle 0.4.2 and it works!!!

Woo Woo Woo (As those USA chappies would say!)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.