starM26

Orange San Francisco

7 posts in this topic

Hi,

Currently using the above phone. Have activited wireless on my phone and internet is working fine. Tried to install appbrain on my phone - http://www.appbrain.com/info/getting-started

everytime I try to install it says "starting download" but nothing further happens.

What should I do?

MS

0

Share this post


Link to post
Share on other sites

There's a problem with the market, been playing up for a few days now

0

Share this post


Link to post
Share on other sites
There's a problem with the market, been playing up for a few days now

OK - So how can I download application from appbrain wesite? I wanted to download Titaanuim Backup & Barcode scanner to my phone.

MS

0

Share this post


Link to post
Share on other sites
OK - So how can I download application from appbrain wesite? I wanted to download Titaanuim Backup & Barcode scanner to my phone.

MS

Anyone please?

0

Share this post


Link to post
Share on other sites
Hi,

Currently using the above phone. Have activited wireless on my phone and internet is working fine. Tried to install appbrain on my phone - http://www.appbrain.com/info/getting-started

everytime I try to install it says "starting download" but nothing further happens.

What should I do?

MS

Hi , this happened to me a few days ago, i cleared the cache for the market (settings : application : market : clear cache then did the same to my googlemail app, then when you go back into the market, log in then it should be working :unsure: hope i helped

0

Share this post


Link to post
Share on other sites
Hi,

Currently using the above phone. Have activited wireless on my phone and internet is working fine. Tried to install appbrain on my phone - http://www.appbrain.com/info/getting-started

everytime I try to install it says "starting download" but nothing further happens.

What should I do?

MS

Hi , this happened to me a few days ago, i cleared the cache for the market (settings : application : market : clear cache then did the same to my googlemail app, then when you go back into the market, log in then it should be working :unsure: hope i helped

0

Share this post


Link to post
Share on other sites

Guys you need to post over in the Android section of the site.

You have posted this in the Windows section.

http://android.modaco.com/

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.