bobbyphoenix

Can't send pictures by text message.

2 posts in this topic

I can receive text messages with pictures just fine, but if I try to send them, I get the "failed after several attempts" and the message just sits there with the envelope and clock icon in the upper right corner. I tried through the default messaging app, and through ChompSMS. Is anyone else having a problem sending pictures through text messages?

0

Share this post


Link to post
Share on other sites

SOLVED. It took me six hours, but I figured it out. I tried so many things I can't even remember. Deleted all, add three at once, modified things. The end result was still no sending of MMS. My last try I reset everything back to default, and I was checking all fields, and noticed the "MMSC" field said "null". Well from looking over so many different configurations I noticed almost all of them showed the MMSC had "mms.msg.eng.t-mobile.com/mms/wapenc", so out of desperation I changed "null" to that, and BOOM, it worked. I now have all things working like they should.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.