• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[ROM] [eclair] Hungarian Hedgehog RLS2 [2010-11-26]

202 posts in this topic

Posted

right Hedgehog installed...

all good... except: i dont like the key input thing for entering text into websites how can i get this back to normal? with bigger keys and less laggy? is this the HTE stuff cos it seems very input laggy and slow!

0

Share this post


Link to post
Share on other sites

Posted

Miért van az ,hogy a Quadrant Standard Edition -ban kevesebb pontot kaptam ezzel a ROM-al ugy ,hogy a HWaccel be van kapcsolva , mint a gyári ROM-al amin nincs?

Why is it that the Quadrant Standard Edition, I've got less points in the ROM, so that the HWaccel is turned on, as the factory that does not ROM?

0

Share this post


Link to post
Share on other sites

Posted

right Hedgehog installed...

all good... except: i dont like the key input thing for entering text into websites how can i get this back to normal? with bigger keys and less laggy? is this the HTE stuff cos it seems very input laggy and slow!

Tap and hold (long press) on a text box and a menu will pop up saying input method, the choose android

Keyboard

0

Share this post


Link to post
Share on other sites

Posted

There's a problem with AdFree in this ROM if the phone is connected via USB and the sdcard is mounted.
That is not a problem specific to this ROM. If you mounted the sdcard to your computer it will be unavailable to Android and adfree uses the sdcard as a temporary storage when downloading a new hosts file before moving it to /system/etc. It's just how it works.
0

Share this post


Link to post
Share on other sites

Posted

Tap and hold (long press) on a text box and a menu will pop up saying input method, the choose android

Keyboard

ah yes + 1 for you my man.

0

Share this post


Link to post
Share on other sites

Posted

A small problem, I can't merge my facebook account to phone contacts. Can anyone fix it?

Anyway, It's a good ROM

0

Share this post


Link to post
Share on other sites

Posted

A small problem, I can't merge my facebook account to phone contacts. Can anyone fix it?

Anyway, It's a good ROM

Its a problem on most roms, try snyc my pixs is great and very easy to use http://www.appbrain.com/app/com.nloko.android.syncmypix

0

Share this post


Link to post
Share on other sites

Posted

prob worth pointing out:

you will need to unlock code if u are OUK on this rom. i didnt realse, woke up, installed Hedgehog before work...booted for first time, needed unlock code... was 10mins later for work - had to go online and get my code from imei before i could use my phone!

ive previously installed, Modaco R4, and 2.2 beta and neither required the code to run properly.

0

Share this post


Link to post
Share on other sites

Posted

can i ask people with tis rom, in battery status what percentage of the battery is Android system using?

mine is say at 99%...

0

Share this post


Link to post
Share on other sites

Posted

kallt_kaffe,

I've been stripping the Rom down to make my own custom one and I got 2 questions if you don't mine.

What does the fcctest.apk file do?

and how can I combine the Hardware UI addon into the main rom before rezipping it because it makes it easy to give to my friends as one thing to install.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

i just removed fcctest.apk no known issues so far...

flumpster, could u do me a favour and let me know what the android system % is in the battery status.

also if u could install power tutor and tell me how much Mv your system is sucking in at any moment in time that would be awesome.

infact if anyone/everyone could do this, i will have their children...jk

0

Share this post


Link to post
Share on other sites

Posted (edited)

The battery saying android system 99/100 percent is normal. That just means its the only thing that is using the power since it was last unplugged from charge.

If it said Android System 75 percent then SOMEAPP 25 percent that would mean that SOMEAPP had used 25 percent of the power since it was last unplugged.

Edited by Flumpster
0

Share this post


Link to post
Share on other sites

Posted

right, get ya. i removed launcher pro too. not necessary tbh just using up battery

down to 571mw total power consumption under Powertutor thingy now on average

0

Share this post


Link to post
Share on other sites

Posted

I'm still curious what the fcctest.apk file is doing, it basically has full control of the phone in its permissions including directly calling phone numbers.

0

Share this post


Link to post
Share on other sites

Posted

I'm still curious what the fcctest.apk file is doing, it basically has full control of the phone in its permissions including directly calling phone numbers.

It shouldn't be in a production phone. Clearly its for (FCC) approvals testing ...

Isn't it? B)

0

Share this post


Link to post
Share on other sites

Posted

Just installed it.

I'm in love with it!

Thank you! B)

0

Share this post


Link to post
Share on other sites

Posted

could anyone using this rom + the custom kernel in the addons package please do me a favour? please install adb and then check for dmesg by inputting: adb shell dmesg

then paste the results here

i wanna pass them on to the guy working on a fix for the wifi

cheers

0

Share this post


Link to post
Share on other sites

Posted (edited)

FYI: AdFree Android blocks my market.

I can browse the apps, but can't download or install any of them

ad: nope.

It's not the adfree. I removed it from the ROM, wipe this, wipe that, reinstall it, put it back to the ROM, install, etc...

Nothing happens.

When it worked, all I did was just that I reverted the hosts.

Edited by markusj
0

Share this post


Link to post
Share on other sites

Posted

Could someone with a Hungarian (LCD) Blade test the attached kernel. It should support the LCD display but I had to tweak the code slightly since ZTE, once again, provided us with incomplete code.

Hungarian_Hedgehog_custom_kernel_test.zip

0

Share this post


Link to post
Share on other sites

Posted (edited)

@kallt_kaffe

could you add this font to your next build(ive got it manualy installed but dont want to have to do that each time, and also it will be useful to others)

it has iphone emoji's on it so they dont just show up as squares anymoreDroidSansFallback.zip

Edited by tomqman
0

Share this post


Link to post
Share on other sites

Posted

i dont know if ive installed it right....its taking a while for it to load...keeps looping the powering up please wait screen...

been like it for 5 mins now :\

Help?

0

Share this post


Link to post
Share on other sites

Posted

i dont know if ive installed it right....its taking a while for it to load...keeps looping the powering up please wait screen...

been like it for 5 mins now :\

Help?

Did you wipe ?

0

Share this post


Link to post
Share on other sites

Posted

Did you wipe ?

what do u mean?

Sorry Im a noob, ive installed Clock and that if thats what u mean

0

Share this post


Link to post
Share on other sites

Posted

what do u mean?

Sorry Im a noob, ive installed Clock and that if thats what u mean

In Clockwork, do a wipe data/cache (factory reset). If you go from Orange (or French) ROM to the Hungarian one you must do a factory reset to wipe all data or it will not work.

0

Share this post


Link to post
Share on other sites

Posted

@kallt_kaffe

could you add this font to your next build(ive got it manualy installed but dont want to have to do that each time, and also it will be useful to others)

it has iphone emoji's on it so they dont just show up as squares anymoreDroidSansFallback.zip

Sure, could you give me an example of a webpage where I could try before/after?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.