• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0
Freekers

[ROM][eclair][OLED+TFT] Customised BladeVillain 1.1.0 RLS4 (13/Dec)

129 posts in this topic

Try formatting SD card in gparted(remove all partitions, and create new), wipe data in clockworkmod and flash ROM (first backup in clockwork if needed). I flash quite often and A2SD works instantly. I just installed angry birds(about 15MB) and it took about 2 MB from internal storage...

Actually you're right... I uninstalled angry birds and I freed roughly 15MB on my A2SD storage, some like 3mbs on internal storage. Guess that 3 MB is the Dalvik cache. Is there any way to put Dalvik cache on SD too?

Edit: Also I noticed that "Picture Folder" does not work, and "Videos" only works if I install a video player app from market first. Anybody experinces the same issue?And also noticed that some apps go to A2SD perfectly (absolutely 0 storage use on internal storage) and some leave "marks".

Edited by goa8
0

Share this post


Link to post
Share on other sites

double posted :)

Edited by goa8
0

Share this post


Link to post
Share on other sites
Edit: Also I noticed that "Picture Folder" does not work, and "Videos" only works if I install a video player app from market first. Anybody experinces the same issue?

Yep I had those 2 problems, most people seemed to fix the PicFolder by updating it through the market, I on the other hand just tried reinstalling the APK that came with the ROM and that's worked for me.

As for the default Vid player FC's I don't really know what exactly fixed that for me. When I first found out the PicFolder app wasn't working I installed the default Gallery3D app. Whilst playing around in the gallery with it I tried opening one of my vids and it asked me which app to 'complete action' with, 'Movies' or 'mVideoPlayer' (which I'd installed cos the default app's FC). I wondered what 'Movies' was so I tried that and found out it was the default Vid player which somehow had magically fixed itself. At first I wondered if I'd always have to open videos through the gallery app which would be annoying but I can now open videos directly with the default Vid app and no longer need mVideoPlayer.

0

Share this post


Link to post
Share on other sites

getting:

E:Board does not support mtd utils.E:Failure at line 63: write_raw_image PACKAGE:boot.img BOOT: installation aborted.

Before this i put on de-orangated but the colours were messed up due to my phone being TFT so i installed modaco froyo alpha 3 and it wouldn't boot, got stuck on the boot logo of modaco so i took that off the sd card and put on the bladevillain 1.1.0 rls3 lite and got this message. I originally used ClockworkMod 2.5.0.9 but when modaco froyo alpha 3 didn't boot i updated to v2.6.1.3 but that didn't help.

EDIT: flashing the official orange TFT rom then flashing bladevillain fixed the problem :)

EDIT2: flashing bladevillian still gives me the error message and the stock orange image crashes when plugging in a usb cable to pc and it restarts itself, please HELP!

Edited by hajj_3
0

Share this post


Link to post
Share on other sites

Does this work for anyone on TFT? On 1 phone i get crashes all the time and another TFT phone it gets stuck on "android" screen at startup.

EDIT: formatting cache, system, boot etc then re-flashing this rom fixed the problem :)

Edited by hajj_3
0

Share this post


Link to post
Share on other sites
Does this work for anyone on TFT? On 1 phone i get crashes all the time and another TFT phone it gets stuck on "android" screen at startup.

EDIT: formatting cache, system, boot etc then re-flashing this rom fixed the problem :)

I'm having the same problem - I've installed the ROM but when switching the phone on it gets stuck on the "android" screen at start up.

When you say "formatting cache, system, boot etc then re-flashing this rom fixed the problem"

In the clockword recovery mod do I choose "wipe cache partition" the reboot ?

A step by step instruction would be great :)

Thanks

0

Share this post


Link to post
Share on other sites
I'm having the same problem - I've installed the ROM but when switching the phone on it gets stuck on the "android" screen at start up.

When you say "formatting cache, system, boot etc then re-flashing this rom fixed the problem"

In the clockword recovery mod do I choose "wipe cache partition" the reboot ?

A step by step instruction would be great :)

Thanks

From the instructions in the first post.

INSTALLATION:

- Copy zip of the desired ROM flavour to SD-card.

- Boot into recovery (volume down + power on)

**BEFORE FLASHING, MAKE A NANDBACKUP FIRST!!**

- Wipe data/cache unless you are reinstalling

- Install zip from sdcard

If you don't wipe you get stuck on the green android - I did this as well.

0

Share this post


Link to post
Share on other sites
From the instructions in the first post.

INSTALLATION:

- Copy zip of the desired ROM flavour to SD-card.

- Boot into recovery (volume down + power on)

**BEFORE FLASHING, MAKE A NANDBACKUP FIRST!!**

- Wipe data/cache unless you are reinstalling

- Install zip from sdcard

If you don't wipe you get stuck on the green android - I did this as well.

Thanks for that Scooby - I've just tried again but I'm still stuck on the "android" start up (past the green robot)

I know i should of backed up but i never ! - I've now only got the options on the recovery menu (power on/vol down buttons)

I've just tried - Wipe data/cache then install zip from sd card

But still stuck :)

Edited by aletank
0

Share this post


Link to post
Share on other sites
Thanks for that Scooby - I've just tried again but I'm still stuck on the "android" start up (past the green robot)

I know i should of backed up but i never ! - I've now only got the options on the recovery menu (power on/vol down buttons)

I've just tried - Wipe data/cache then install zip from sd card

But still stuck :)

OK - I've got somewhere, I tried "wipe cache" and "wipe data" then tried to reinstall but I was still stuck on the "android" start screen.

I remove the SD card, downloaded the Finnish ROM and copied it over to the SD card, wiped the above 2 again and chose to install the Finnish ROM and it's worked !

I'd prefer the BladeVillain ROM though.

Is this the right process to install it -

- Boot into recovery (volume down + power on)

**BEFORE FLASHING, MAKE A NANDBACKUP FIRST!!**

- Wipe data/cache unless you are reinstalling

- Install zip from sdcard

Thanks :)

0

Share this post


Link to post
Share on other sites
OK - I've got somewhere, I tried "wipe cache" and "wipe data" then tried to reinstall but I was still stuck on the "android" start screen.

I remove the SD card, downloaded the Finnish ROM and copied it over to the SD card, wiped the above 2 again and chose to install the Finnish ROM and it's worked !

I'd prefer the BladeVillain ROM though.

Is this the right process to install it -

- Boot into recovery (volume down + power on)

**BEFORE FLASHING, MAKE A NANDBACKUP FIRST!!**

- Wipe data/cache unless you are reinstalling

- Install zip from sdcard

Thanks :)

Got it all installed and working :)

0

Share this post


Link to post
Share on other sites

I tried this on my TFT SF and get the following error:

.......

Formatting BOOT

E:Board does not support mtd utils.E.Failure at Line 63:

write_raw_image PACKAGE:boot.img BOOT:

Installation Aborted..

I read this ROM is compatible with the TFT phone, so I guess something else is causing this?

0

Share this post


Link to post
Share on other sites
I tried this on my TFT SF and get the following error:

.......

Formatting BOOT

E:Board does not support mtd utils.E.Failure at Line 63:

write_raw_image PACKAGE:boot.img BOOT:

Installation Aborted..

I read this ROM is compatible with the TFT phone, so I guess something else is causing this?

Mines a TFT screen and I've just got it to work, Sorry i can't help you anymore, This is my 1st Smartphone and it's all new to me, I've spent all day unlocking and installing the custom ROM.

0

Share this post


Link to post
Share on other sites
I tried this on my TFT SF and get the following error:

.......

Formatting BOOT

E:Board does not support mtd utils.E.Failure at Line 63:

write_raw_image PACKAGE:boot.img BOOT:

Installation Aborted..

I read this ROM is compatible with the TFT phone, so I guess something else is causing this?

I get a similar error when using a different Rom, so I guess its not rom specific, however a solution or some guidance as to what is wrong would be useful.. I would love to get rid of the Orange labelling. :)

0

Share this post


Link to post
Share on other sites

Please use the search! Use ClockworkMod 2.5.0.9, not the latest one.

0

Share this post


Link to post
Share on other sites

Just a quick question about this ROM, under the APN settings I have Virgin UK and Virgin UK MMS already present (not on this network) but don't seem to be able to "discard" them... anyway of removing them easily without getting too technical?

Apart from the above this ROM is great... :)

0

Share this post


Link to post
Share on other sites

Just a quick question about this ROM, under the APN settings I have Virgin UK and Virgin UK MMS already present (not on this network) but don't seem to be able to "discard" them... anyway of removing them easily without getting too technical?

Apart from the above this ROM is great... :) and working fine on TFT screen with 2.5.0.9 version of clockworkmod.

0

Share this post


Link to post
Share on other sites

Hi..how would I enable A2SD+ for this ROM, please?

0

Share this post


Link to post
Share on other sites
Please use the search! Use ClockworkMod 2.5.0.9, not the latest one.

Thanks mate, 2.5.0.9 worked a treat.. No more Orange labelling. :)

0

Share this post


Link to post
Share on other sites
Just a quick question about this ROM, under the APN settings I have Virgin UK and Virgin UK MMS already present (not on this network) but don't seem to be able to "discard" them... anyway of removing them easily without getting too technical?

Apart from the above this ROM is great... :) and working fine on TFT screen with 2.5.0.9 version of clockworkmod.

There's an app on the market called APN backup - this allows you to delete APN's then you can setup a new one.

I had to do this last night when setting up mine on Vodafone - works a treat now.

0

Share this post


Link to post
Share on other sites

just installed this rom and getting some strange issues. Getting some series lag issues, and the touch screen has gone from being nice on the stock to just rubbish since putting this rom on. I'm going to change the density of this to see if that helps, but i'll do that tomorrow now.

Anyone else had these issues?

0

Share this post


Link to post
Share on other sites

Sorry for my absence the past few days. I was a bit busy !

Some good news: The developer of PictureFolder has released a new version which should solve the FC issues of PictureFolder after flashing the ROM ! I will release a new version of the ROM this evening :), with some other small adjustments.

Hi..how would I enable A2SD+ for this ROM, please?

Please have a look at page 4 of this thread.

just installed this rom and getting some strange issues. Getting some series lag issues, and the touch screen has gone from being nice on the stock to just rubbish since putting this rom on. I'm going to change the density of this to see if that helps, but i'll do that tomorrow now.

Anyone else had these issues?

Doesn't sound familair to me...?

0

Share this post


Link to post
Share on other sites

Updated to RLS4

- Updated PictureFolder to latest version which shouldn't FC after ROM flash. (Dev. told me he fixed it...)

- Removed QcNvTest.apk and ChiperTest.apk. Neither are standard Android apps and don't appear to add anything useful. (Thanks Ash_P!)

0

Share this post


Link to post
Share on other sites
- Removed QcNvTest.apk and ChiperTest.apk. Neither are standard Android apps and don't appear to add anything useful. (Thanks Ash_P!)

Used by the ZTE engineer's tests: Secret Dialler Codes.

0

Share this post


Link to post
Share on other sites
Why does it ask me for "SIM Network unclock PIN"?

Because your phoned isn't unlocked? This ROM is (I think) locked to a different network than your original service provider (Orange?), so if your phone is not unlocked and you have your other [Orange?] SIM in then it will complain. Unlocking is free, easy and legal (in the UK at least).

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.