• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[ROM][Froyo] Volcano mod 0.3 [2011-01-04] [OLED+TFT]

154 posts in this topic

Posted

:unsure: I'm so sad that I meet the same problem . My phone is OLED Orange UK phone.

After the install is done, the first boot failed.an I can only see the green Android logo which appears and disappears continually.I am sure I did have wiped data and catche .Then I took out the battery , hold the volume down key & turn it on.I could still only see the green Android logo which appears and disappears continually.Then I tride hold only power key ,however ,still the green Android logo which appears and disappears continually. Then I did the process again . however,after it said "Update Success",there's only a green Android logo which appears and disappears continually. It seems that whatever I do there's only a green Android logo which appears and disappears continually.And the worest thing is I could'n get into fastboot. I had installed the clockwork mod using fastboot before,but now ,I couldn't get into it(I have tried get the SDcard out ,but still cannot get into fastboot). I am so afraid that my phone can't work anymore.

Please help me! B)

You need to put your sd card into an sd card reader connected your pc & follow the instructions given in post #121 at the top of this page, that should put a different rom on it which works.

0

Share this post


Link to post
Share on other sites

Posted

You need to put your sd card into an sd card reader connected your pc & follow the instructions given in post #121 at the top of this page, that should put a different rom on it which works.

many thanks! I am looking for a ROM which works.

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I am a total noob but i found zeam to be a realy small and fast launcher B)

/Erik

volcano 0.3

http://www.multiupload.com/ALO4B5X53G

changes:

- added Google Talk back

- removed additional apps

- stagefright off by default

- added files for tethering (USB should work, but not tested. the wifi tethering menu is there, but i didn't have time to make all changes needed to make this work yet, this will be for the next version)

notes:

i added a minimal cache file, so now it should no longer be necessary to wipe cache before installing. however, if for some reason your phone is very different and the first boot fails, you can try wiping the cache before attempting the first boot again.

system is now squeezed down to 117mb, but i left the system partition at 128mb to give more 'headroom'.

Filesystem                Size      Used Available Use% Mounted on
tmpfs 208.3M 12.0K 208.3M 0% /dev
/dev/block/mtdblock5 128.0M 117.1M 10.9M 91% /system
/dev/block/mtdblock6 287.6M 31.9M 255.7M 11% /data[/codebox]

The following apps are now in system by default (in order from largest to smallest):

com.android.launcher.apk

so, which ones should be up for the chop? (i have no idea how the zte filer survived! :unsure: )

my plan is to squeeze this down to the bare minimum and then reduce the system partition accordingly.

i'm not sure if it is possible to remove launcher and replace with launcher pro, but that might be one change i would also consider.

0

Share this post


Link to post
Share on other sites

Posted

It could be possible, as long as the phone has the three key update/install method from sd /image that it could be packaged for a tpt to stock for any blade variant and firmware.

Does anybody know what this button combination does when there's no /image :unsure:

yes, it does nothing

0

Share this post


Link to post
Share on other sites

Posted

:unsure: I'm so sad that I meet the same problem . My phone is OLED Orange UK phone.

After the install is done, the first boot failed.an I can only see the green Android logo which appears and disappears continually.I am sure I did have wiped data and catche .Then I took out the battery , hold the volume down key & turn it on.I could still only see the green Android logo which appears and disappears continually.Then I tride hold only power key ,however ,still the green Android logo which appears and disappears continually. Then I did the process again . however,after it said "Update Success",there's only a green Android logo which appears and disappears continually. It seems that whatever I do there's only a green Android logo which appears and disappears continually.And the worest thing is I could'n get into fastboot. I had installed the clockwork mod using fastboot before,but now ,I couldn't get into it(I have tried get the SDcard out ,but still cannot get into fastboot). I am so afraid that my phone can't work anymore.

Please help me! B)

Does the volcano 0.2 work for you? You can flash with Hungarian 'fix' to bring partitions back to normal size.

0

Share this post


Link to post
Share on other sites

Posted

Although jufeng seems to be in China, his profile says he has a San Francisco.

This material is definitely NOT considered suitable for the V880/003z. (If it loads, it might permanently downgrade your phone to a Blade, but even worse, it could very likely permanently wreck your phone.)

It is very important that the phone-software-image downloads without ANY errors.

Hence two recommendations --

-- md5 checksums MUST be posted for all such images

and

-- if you don't know how to check an md5, then, really, this is not suitable for you, at this point.

Experienced uploaders will be aware of the need to check that their upload, as published, matches their original!

0

Share this post


Link to post
Share on other sites

Posted

Thanks to every ! My phone works well now!

0

Share this post


Link to post
Share on other sites

Posted

oh. one thing i noticed was that i got errors when i copied roms over with clockword mod usb mount option. not sure if this is due to a big in the software or something else. worked fine with sdcard reader.

0

Share this post


Link to post
Share on other sites

Posted

oh. one thing i noticed was that i got errors when i copied roms over with clockword mod usb mount option. not sure if this is due to a big in the software or something else. worked fine with sdcard reader.

My faulty trial was with an SD card reader. I tried it three times. I was thinking that is because of not clearing the cache but there is a post above which says he cleared cache and didn't get success. I hope in your next updates you can find the solution.

0

Share this post


Link to post
Share on other sites

Posted

My faulty trial was with an SD card reader. I tried it three times. I was thinking that is because of not clearing the cache but there is a post above which says he cleared cache and didn't get success. I hope in your next updates you can find the solution.

thanks. i'll test it from the download in case it is corrupt.

it worked on the phones i have here as i test before uploading.

0

Share this post


Link to post
Share on other sites

Posted

Not yet, I wouldn't install any other ROMS this way, You have clockwork now, but your partitions from the image file may be too small for some roms. Kallt Kaffe has another file in the thread I linked that will make larger partition sizes to fit other roms.

You can probably use that or the Hungarian method to resize your partitions once you learn how to use cmd/terminal fastboot.

Rename or delete /image on your sd card now or you could accidently do this again!!

Goodnight and I'm glad it worked!

AGPS isn't working and it is eating my charge twice times faster than the Orange UK OLED ROM. And I had a problem which I coludn't solve and replaced the phone twice. http://android.modaco.com/content/zte-blad...whats-the-deal/

The same problem still continues with this ROM. Does it mean this is not about the ROM or should I try changing the ROM again? I am using the Verbatim 2GB out of Orange Box (which works for a while and after warns "SD Card Unexpectedly Removed, Preparing SD Card and Damaged SD Card. After format same thing are happening again. The problem happens when I download something bigger than 5MB usually. And was using 16GB Play.com Class 4. It is not working anymore after or before changing ROM; in my phone or in another android. But it works normally in Blackberry and in computer. If you find a solution, please share. Orange is waiting me to replace phone again. I am waiting for a phone from technical department for 4 days! Called then again, same!

0

Share this post


Link to post
Share on other sites

Posted

Thanks to every ! My phone works well now!

Got into same problem, what you did to recover your phone.

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited)

AGPS isn't working and it is eating my charge twice times faster than the Orange UK OLED ROM. And I had a problem which I coludn't solve and replaced the phone twice. http://android.modaco.com/content/zte-blad...whats-the-deal/

The same problem still continues with this ROM. Does it mean this is not about the ROM or should I try changing the ROM again? I am using the Verbatim 2GB out of Orange Box (which works for a while and after warns "SD Card Unexpectedly Removed, Preparing SD Card and Damaged SD Card. After format same thing are happening again. The problem happens when I download something bigger than 5MB usually. And was using 16GB Play.com Class 4. It is not working anymore after or before changing ROM; in my phone or in another android. But it works normally in Blackberry and in computer. If you find a solution, please share. Orange is waiting me to replace phone again. I am waiting for a phone from technical department for 4 days! Called then again, same!

I don't know about your hardware and sd card troubles, but information about the rom you installed is in the http://android.modaco.com/content/zte-blad...01-03-oled-tft/. It's not one I'm personally using at the moment (not anything against it I might add!!) so your best option would be to search for fixes and related issues there.

Personally, I'm not sure why you were installing ROMs and making changes that technically void your warranty when you are in discussions about exchanging the phone!!

edit: what you should probably do is download this for stock partitions, place in /image, download the stock rom OUK_P729BV1.0.0B08 from the stock ROMs thread place it at the root of your sd and repeat the process detailed this morning.

Edited by jt_mcg
0

Share this post


Link to post
Share on other sites

Posted

AGPS isn't working and it is eating my charge twice times faster than the Orange UK OLED ROM. And I had a problem which I coludn't solve and replaced the phone twice. http://android.modaco.com/content/zte-blad...whats-the-deal/

The same problem still continues with this ROM. Does it mean this is not about the ROM or should I try changing the ROM again? I am using the Verbatim 2GB out of Orange Box (which works for a while and after warns "SD Card Unexpectedly Removed, Preparing SD Card and Damaged SD Card. After format same thing are happening again. The problem happens when I download something bigger than 5MB usually. And was using 16GB Play.com Class 4. It is not working anymore after or before changing ROM; in my phone or in another android. But it works normally in Blackberry and in computer. If you find a solution, please share. Orange is waiting me to replace phone again. I am waiting for a phone from technical department for 4 days! Called then again, same!

I understand you are not using the volcano ROM, so you should check the thread on your ROM as AGPS works fine on my volcano 0.3 install.

0

Share this post


Link to post
Share on other sites

Posted

WIFI

OK. having experimented a bit with the wifi on volcano ROM I have it working pretty consistently now, but the blade does seem to be a bit dodgy for WIFI. Here is what I do:

when i restart, normally wifi starts in a non-working state: either disabled or not connected. i normally have to click on connect twice for it to connect (maybe due to having wifi fixer installed which insists on resetting wifi at inconvenient times :unsure: )

i have wifi working pretty consistently now but i find that things go weird if i toggle wifi on and off a lot.

HOWEVER, i find that if i put the phone into airplane mode before turning wifi back on again, then i have no disconnection problems. maybe others can try to see if this trick works?

if so, then it points to maybe something not being reset properly when wifi is turned on and off vs airplane mode and the code around the on/off can be investigated.

as an aside, does anyone know of a way to have the phone working but with GSM radio off but wifi enabled (other than removing the sim card). thanks.

0

Share this post


Link to post
Share on other sites

Posted (edited)

as an aside, does anyone know of a way to have the phone working but with GSM radio off but wifi enabled (other than removing the sim card). thanks.

its surprisingly easy mate :unsure: just turn airplane mode on, and then turn wifi on. or is it smth else you're on about?

Edited by BArtNimal
0

Share this post


Link to post
Share on other sites

Posted (edited)

I don't know about your hardware and sd card troubles, but information about the rom you installed is in the http://android.modaco.com/content/zte-blad...01-03-oled-tft/. It's not one I'm personally using at the moment (not anything against it I might add!!) so your best option would be to search for fixes and related issues there.

Personally, I'm not sure why you were installing ROMs and making changes that technically void your warranty when you are in discussions about exchanging the phone!!

edit: what you should probably do is download this for stock partitions, place in /image, download the stock rom OUK_P729BV1.0.0B08 from the stock ROMs thread place it at the root of your sd and repeat the process detailed this morning.

Thank you, I'm trying.

Edited by cecanor
0

Share this post


Link to post
Share on other sites

Posted

I understand you are not using the volcano ROM, so you should check the thread on your ROM as AGPS works fine on my volcano 0.3 install.

Yes, it wasn't. I tried installing Volcano again and it worked but it can not connect wireless. I installed your room twice. First time it was connecting the internet but restarting itself ongoing and now it connects wireless but after says "Can't establish a reliable data connection to the server." I'm turning to stock ROM. ı'LL BE WAİTİNG FOR YOUR UPDATES.

0

Share this post


Link to post
Share on other sites

Posted

- YOU MUST NETWORK UNLOCK YOUR PHONE BEFORE INSTALLING

- This will overwrite your recovery partition with Clockwork Mod (seb's version). If you don't want it, then delete the 'recovery.img' from the image folder.

- I've removed a lot of apps even from Sebastian's quite clean ROM, if you want them, you'll have to re-install. Most notably, gmail and email apps are gone.

http://rapidshare.com/files/440403234/volcano2.zip

This is what the update looks like when you run it:

Thanks to Seb, Paul Tom G, MDCFan and others who provided the base for this ROM and others who helped me learn enough about Android to put this together.

the 0.2 link has been deleted from rapidshare by the user, has anyone got it, as I'd like the recovery.img from it.

0

Share this post


Link to post
Share on other sites

Posted

Can you do a volcano version with the new kernel?

0

Share this post


Link to post
Share on other sites

Posted

the 0.2 link has been deleted from rapidshare by the user, has anyone got it, as I'd like the recovery.img from it.

Isn't that 'just' Seb's Clockwork?

0

Share this post


Link to post
Share on other sites

Posted

Can you do a volcano version with the new kernel?

i can do, but you should also be able to install your own new kernal using clockwork mod.

0

Share this post


Link to post
Share on other sites

Posted

I have never used clockwork mod.

I just finished a romdump.

I have read that the easiest way to "update" the phone is with your rom because nothing have to be installed.

So if you do a new release of volcano with the new kernel, i will try to flash a custom rom for first time

0

Share this post


Link to post
Share on other sites

Posted

its surprisingly easy mate :unsure: just turn airplane mode on, and then turn wifi on. or is it smth else you're on about?

thanks! that worked. used to nokia's where flight mode means no cell/no wifi.

0

Share this post


Link to post
Share on other sites

Posted

Tryin to download i get this message

Download not available

The following download is not available:

http://rapidshare.com/files/440403234/volcano2.zip93490 KB

The file of the above link no longer exists. This could be for several reasons:

* The uploader deleted the file

* The file contained illegal contents and was deleted from our Abuse team

* The file is incorrect

* The server is busy and can not process the request.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.