• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

iGO 8 CANNOT FIND PATH, MAPS ARE ISOLATED

5 posts in this topic

Posted

Hello

I have been trying to get iGO 8 to work with the GPS in my omnia i900.

The application runs fine, i live in Australia and i have the Australian maps installed as well as the USA and Canada ones, it finds addresses and directions from one place to another.

The problem is when i try to plan things on the map, for example if i find an address and then select it as destination i get an error that says: CANNOT FIND PATH, MAPS ARE ISOLATED

then i have to click ok

My iGO GPS settings are:

GPS enabled : ticked

port: 3

baud rate: 4800

my external gps settings are:

program port: com 3

hardware port: com 9, baud rate 4800

manage gps automatically: ticked

I would apprectiate very much any help

Cheers

0

Share this post


Link to post
Share on other sites

Posted

Check this out. This user has solved the same problem.

0

Share this post


Link to post
Share on other sites

Posted

1.You need to have the map of where you currently are installed on your SD or main memory (or where ever your content folder is...)

2. make sure you have the GPS identified and working, and you are seeing green satellites

3. only then.....

4. search for an address close to where you are (so that you are sure its on your local map)

all will be well.....

now, the reason you are seeing this is that the GPS thinks its somewhere else, and until it catches satellites it does not know where it is (it remembers the last place)... once it knows where it is, it can navigate if you have a territorial (and road access) -- hence a sequence of maps -- between where you are and where you want to go

Hello

I have been trying to get iGO 8 to work with the GPS in my omnia i900.

The application runs fine, i live in Australia and i have the Australian maps installed as well as the USA and Canada ones, it finds addresses and directions from one place to another.

The problem is when i try to plan things on the map, for example if i find an address and then select it as destination i get an error that says: CANNOT FIND PATH, MAPS ARE ISOLATED

then i have to click ok

My iGO GPS settings are:

GPS enabled : ticked

port: 3

baud rate: 4800

my external gps settings are:

program port: com 3

hardware port: com 9, baud rate 4800

manage gps automatically: ticked

I would apprectiate very much any help

Cheers

0

Share this post


Link to post
Share on other sites

Posted

Thanks alot for your help guys, problem solved :D

0

Share this post


Link to post
Share on other sites

Posted

Hi I just came across the same problem I while reading suggestions I found a new and ultimate solution for this problem.

The main reason of the problem is the lack of maps betweeen where you are and where you want to go. for example I have map of turkey (basarsoft) and just installed france (teleatlas) so when I enter an address in france it say map is isolated and refuses to take me to the address of poi. so igo remember the last position it was turned off and tries to take me from turkey to france and since the countrees inbetween are absent it is an impossible attempt.

consequently I manually set the starting point, a point in paris and viola!!! now it works.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.