Seb801

[maybe solved] Touchscreen does not react after flashing an new ROM

244 posts in this topic

i also had this problem when flashing a new ROM.

i cant get it to work again even with stock or custom

:)

any ideas?

was a brand new digializer that worked a day and then i rooted and installed CM7 and it hasnt worked since

anway of telling if its the actual hardware or software thats stopped working?

Edited by stoke1863
0

Share this post


Link to post
Share on other sites
i also had this problem when flashing a new ROM.

i cant get it to work again even with stock or custom

:)

any ideas?

was a brand new digializer that worked a day and then i rooted and installed CM7 and it hasnt worked since

anway of telling if its the actual hardware or software thats stopped working?

Same...

0

Share this post


Link to post
Share on other sites
Same...

have you tried an OLED ony ROM? this is what i want to try next. There was also one more person in this thread who also had the issue of a new digitizer stop working after a rom flash

0

Share this post


Link to post
Share on other sites
have you tried an OLED ony ROM? this is what i want to try next. There was also one more person in this thread who also had the issue of a new digitizer stop working after a rom flash

I have tried Swedish Spring and CM7, mine is a TFT Version.

0

Share this post


Link to post
Share on other sites

I tried Jj rls9 - touch screen doesnt work

Ss rls4 - works

Cm7 - doesnt work

0

Share this post


Link to post
Share on other sites

can you post a link to the SS RLS4 that works?

i can only find SS RLS5

0

Share this post


Link to post
Share on other sites

confuse noob here

i have SF with the latest build 0.0B10 (baseband P729BB01) - logic tell me that is at least gen2 - where mr pigfish see my phone as GEN1. Tracking the topic can see that the problem relate to B10 build and gen1 and 2. it means that phones with build B10 can be GEN1 and GEN2?

how to correctly recognize GEN of the phone?

thanks

0

Share this post


Link to post
Share on other sites
can you post a link to the SS RLS4 that works?

i can only find SS RLS5

RLS5 includes this fix, so it should work.

confuse noob here

i have SF with the latest build 0.0B10 (baseband P729BB01) - logic tell me that is at least gen2 - where mr pigfish see my phone as GEN1. Tracking the topic can see that the problem relate to B10 build and gen1 and 2. it means that phones with build B10 can be GEN1 and GEN2?

how to correctly recognize GEN of the phone?

thanks

Mr. Pigfish is right, your phone is Gen1. Only the phones sold with 2.2 come as Gen2 from the factory. All other phones can be upgraded manually, that's why B10 phones can be both Gen1 and Gen2.

0

Share this post


Link to post
Share on other sites

Wrong thread, sorry.

Edited by Thar
0

Share this post


Link to post
Share on other sites

long time ago i've started this thread, during last months i havent time to try the new fixes. But today i've tried it, but nothing worked for me.

i've tried following ROMs:

first TPT from Gen1 to Gen2 then

Ginger Stir Fry Beta13

=>Touchscreen not working

then

Swedish Spring RLS5 with the touchscreen kernel fix

=>Touchscreen not working

Going back to Gen1 with TPT

flashed my old Nandroid Backup 2.1 ROM

=> Touchscreen works fine

again Swedish Spring RLS5 on Gen1

=> Touchscreen not working

flashed Touchscreen fix standalone

=> Touchscreen not working

Someone have any idea to fix my problem? or help to find the rootcause for the problem...

thanks Seb.

0

Share this post


Link to post
Share on other sites

long time ago i've started this thread, during last months i havent time to try the new fixes. But today i've tried it, but nothing worked for me.

i've tried following ROMs:

first TPT from Gen1 to Gen2 then

Ginger Stir Fry Beta13

=>Touchscreen not working

then

Swedish Spring RLS5 with the touchscreen kernel fix

=>Touchscreen not working

Going back to Gen1 with TPT

flashed my old Nandroid Backup 2.1 ROM

=> Touchscreen works fine

again Swedish Spring RLS5 on Gen1

=> Touchscreen not working

flashed Touchscreen fix standalone

=> Touchscreen not working

Someone have any idea to fix my problem? or help to find the rootcause for the problem...

thanks Seb.

Thats strange as I use to have the same touchscreen problem with SS and CM7 untill the fixes were made and then RLS5 and CM7 worked fine for me..

Also Ginger stir fry works fine for me without the need for any fix... interesting.

0

Share this post


Link to post
Share on other sites

Thats strange as I use to have the same touchscreen problem with SS and CM7 untill the fixes were made and then RLS5 and CM7 worked fine for me..

Also Ginger stir fry works fine for me without the need for any fix... interesting.

I'am also confused about the problem. I know that the problem is the boot.img. On my SF only ROMs for OLED-only are running fine. At the point OLED and TFT ROMs in one coming up, no ROM running on my phone. When i exchange the boot.img from OLED/TFT to an old OLED-only boot.img then the touchscreen works.

But the last 2.2 OLED-only ROMs are not based on the actual Kernel...

0

Share this post


Link to post
Share on other sites

Hi! This link is off. Does anybody have the file to fix CM 7.2.0 on a gen2 phone? Thanks...

It's on the stable section on CM's download server.

0

Share this post


Link to post
Share on other sites

There is app in stock ROM called "TouchScreen Updating" - does anybody know what is it for? and if it is in every stock ROM?

package:/system/app/TouchScreen.apk=com.android.zte

i know this is an old thread but can you provide me with a copy of this app TouchScreen Updating? i got a zte avail with almost the same issues with the screen not responding you can use my email [email protected]

0

Share this post


Link to post
Share on other sites

This is oldie, but still hot topic for me.
It is definitely software related problem, NOT hardware, since my phone is working quite well with other roms like Cyanogen 7 Nightly, and Swedish Snow RLS7. However with Eco cm7, Eco cm9, and KonstaGANG's ROM's touchscreen simply doesn't work.
Has someone come up with a solution? Changing Kernel works i presume, but i'm not hacker, nor do i want to waste anyone's time in requests to do so for me. I'm just wondering, and hoping that this can be solved with Eco cm7 and Eco cm9 speedy and battery saving builds!

Thanks in advance!
ivanGrozni

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.