• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[maybe solved] Touchscreen does not react after flashing an new ROM

243 posts in this topic

Posted (edited) · Report post

i also had this problem when flashing a new ROM.

i cant get it to work again even with stock or custom

:)

any ideas?

was a brand new digializer that worked a day and then i rooted and installed CM7 and it hasnt worked since

anway of telling if its the actual hardware or software thats stopped working?

Edited by stoke1863
0

Share this post


Link to post
Share on other sites

Posted · Report post

i also had this problem when flashing a new ROM.

i cant get it to work again even with stock or custom

:)

any ideas?

was a brand new digializer that worked a day and then i rooted and installed CM7 and it hasnt worked since

anway of telling if its the actual hardware or software thats stopped working?

Same...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Same...

have you tried an OLED ony ROM? this is what i want to try next. There was also one more person in this thread who also had the issue of a new digitizer stop working after a rom flash

0

Share this post


Link to post
Share on other sites

Posted · Report post

have you tried an OLED ony ROM? this is what i want to try next. There was also one more person in this thread who also had the issue of a new digitizer stop working after a rom flash

I have tried Swedish Spring and CM7, mine is a TFT Version.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I tried Jj rls9 - touch screen doesnt work

Ss rls4 - works

Cm7 - doesnt work

0

Share this post


Link to post
Share on other sites

Posted · Report post

can you post a link to the SS RLS4 that works?

i can only find SS RLS5

0

Share this post


Link to post
Share on other sites

Posted · Report post

confuse noob here

i have SF with the latest build 0.0B10 (baseband P729BB01) - logic tell me that is at least gen2 - where mr pigfish see my phone as GEN1. Tracking the topic can see that the problem relate to B10 build and gen1 and 2. it means that phones with build B10 can be GEN1 and GEN2?

how to correctly recognize GEN of the phone?

thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

can you post a link to the SS RLS4 that works?

i can only find SS RLS5

RLS5 includes this fix, so it should work.

confuse noob here

i have SF with the latest build 0.0B10 (baseband P729BB01) - logic tell me that is at least gen2 - where mr pigfish see my phone as GEN1. Tracking the topic can see that the problem relate to B10 build and gen1 and 2. it means that phones with build B10 can be GEN1 and GEN2?

how to correctly recognize GEN of the phone?

thanks

Mr. Pigfish is right, your phone is Gen1. Only the phones sold with 2.2 come as Gen2 from the factory. All other phones can be upgraded manually, that's why B10 phones can be both Gen1 and Gen2.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Wrong thread, sorry.

Edited by Thar
0

Share this post


Link to post
Share on other sites

Posted · Report post

long time ago i've started this thread, during last months i havent time to try the new fixes. But today i've tried it, but nothing worked for me.

i've tried following ROMs:

first TPT from Gen1 to Gen2 then

Ginger Stir Fry Beta13

=>Touchscreen not working

then

Swedish Spring RLS5 with the touchscreen kernel fix

=>Touchscreen not working

Going back to Gen1 with TPT

flashed my old Nandroid Backup 2.1 ROM

=> Touchscreen works fine

again Swedish Spring RLS5 on Gen1

=> Touchscreen not working

flashed Touchscreen fix standalone

=> Touchscreen not working

Someone have any idea to fix my problem? or help to find the rootcause for the problem...

thanks Seb.

0

Share this post


Link to post
Share on other sites

Posted · Report post

long time ago i've started this thread, during last months i havent time to try the new fixes. But today i've tried it, but nothing worked for me.

i've tried following ROMs:

first TPT from Gen1 to Gen2 then

Ginger Stir Fry Beta13

=>Touchscreen not working

then

Swedish Spring RLS5 with the touchscreen kernel fix

=>Touchscreen not working

Going back to Gen1 with TPT

flashed my old Nandroid Backup 2.1 ROM

=> Touchscreen works fine

again Swedish Spring RLS5 on Gen1

=> Touchscreen not working

flashed Touchscreen fix standalone

=> Touchscreen not working

Someone have any idea to fix my problem? or help to find the rootcause for the problem...

thanks Seb.

Thats strange as I use to have the same touchscreen problem with SS and CM7 untill the fixes were made and then RLS5 and CM7 worked fine for me..

Also Ginger stir fry works fine for me without the need for any fix... interesting.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thats strange as I use to have the same touchscreen problem with SS and CM7 untill the fixes were made and then RLS5 and CM7 worked fine for me..

Also Ginger stir fry works fine for me without the need for any fix... interesting.

I'am also confused about the problem. I know that the problem is the boot.img. On my SF only ROMs for OLED-only are running fine. At the point OLED and TFT ROMs in one coming up, no ROM running on my phone. When i exchange the boot.img from OLED/TFT to an old OLED-only boot.img then the touchscreen works.

But the last 2.2 OLED-only ROMs are not based on the actual Kernel...

0

Share this post


Link to post
Share on other sites

Posted · Report post

CM7 Gen2 kernel (untested!): http://www.multiupload.com/KYRMSG9M14

Hi! This link is off. Does anybody have the file to fix CM 7.2.0 on a gen2 phone? Thanks...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi! This link is off. Does anybody have the file to fix CM 7.2.0 on a gen2 phone? Thanks...

It's on the stable section on CM's download server.

0

Share this post


Link to post
Share on other sites

Posted · Report post

There is app in stock ROM called "TouchScreen Updating" - does anybody know what is it for? and if it is in every stock ROM?

package:/system/app/TouchScreen.apk=com.android.zte

i know this is an old thread but can you provide me with a copy of this app TouchScreen Updating? i got a zte avail with almost the same issues with the screen not responding you can use my email [email protected]

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.