• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Wireless Tethering

2 posts in this topic

Posted

Hello.

Hopefully somebody can help me with this issue. (sorry for long post)

Since last week I have been having a problem with wireless tethering on my HTC Hero. I had FroydVillain 1.5 installed and everything was working great. I was running wireless tethering using aNetShare and it worked great.

Then Launcher Pro suddenly expired.

When it expired I rebooted the phone but 3g and all data was disabled. This means that all I got when rebooting was the silly webpage that Launcher Pro gives with a link to download a newer version. But because I had no data access from the phone I could not get past that page. But the issues with this expiration of Launcher Pro are all over the internet.

So I got past the Launcher Pro issue and got ADW Launcher instead. The phone seem to work fine.

But when I connected to my aNetShare wifi from my mac (this all worked perfectly before) it would connect but then drop the connection within about 5 minutes. The mac would remain connected but no data would come to the mac. I could still get emails etc. on the HTC Hero.

If I disconnected the mac from the wifi it would then be unable to find the network again. All other wifi networks on the mac worked fine and the wireless card is working fine on the mac.

I then uninstalled aNetShare and reinstalled it. No joy.

I then upgraded to FroydVillian 1.7.0. Reinstalled aNetShare. Still no joy. I could connect to it from the mac. I could browse to google but within about 3-4 minutes no data would pass to the mac. Yet I could still get data to the phone e.g. emails.

I then uninstalled aNetShare and installed Wireless Tether app. Same problem with this app. Could connect and browse on the mac for a few minutes. Then nothing.

I tried broadcasting on different channels.

Wireless Tether app would only work consistently by creating a bluetooth network - and that's what I am using now.

But I cannot connect all devices via bluetooth.

It seems to be connected to the Launcher Pro expiration but it is very strange that it works for a few minutes and then stops working.

Any ideas anyone?

0

Share this post


Link to post
Share on other sites

Posted

nobody?

:crys:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.