Sign in to follow this  
Followers 0
Len Ash

Need new *working* update script for Update.ZIP...

7 posts in this topic

Hmmm... used to 2.x.x.x CW recovery and using easy update.zip scripts.

Anyone got a nice working blank update.zip for 3.x.x.x???

Ta

0

Share this post


Link to post
Share on other sites
Hmmm... used to 2.x.x.x CW recovery and using easy update.zip scripts.

Anyone got a nice working blank update.zip for 3.x.x.x???

Ta

Download a theme, I'm assuming it's for the framework brightness fix you were talking about last night?

If so just delete services.jar and replace the framework with yours.

BTW CM7 seems to be signed with the test keys when you build it from source.

0

Share this post


Link to post
Share on other sites
Download a theme, I'm assuming it's for the framework brightness fix you were talking about last night?

If so just delete services.jar and replace the framework with yours.

BTW CM7 seems to be signed with the test keys when you build it from source.

Not exactly... although I will try that... pushing by ADB ain't cutting it.

I'm trying CM6 at the moment... CM7 won't install without going daft with formatting /system /data etc in CW 3..... which is painful.

Didn't spot a theme - oops

0

Share this post


Link to post
Share on other sites
Not exactly... although I will try that... pushing by ADB ain't cutting it.

I'm trying CM6 at the moment... CM7 won't install without going daft with formatting /system /data etc in CW 3..... which is painful.

Didn't spot a theme - oops

I think the CM build process signs with the test keys so that should be the same, although I can't guarantee it.

I've never had any luck pushing framework-res with adb when I've made changes.

0

Share this post


Link to post
Share on other sites
Not exactly... although I will try that... pushing by ADB ain't cutting it.

I'm trying CM6 at the moment... CM7 won't install without going daft with formatting /system /data etc in CW 3..... which is painful.

Didn't spot a theme - oops

EDIT

Theme updates I have (Frankish) don't work.

Might try a few later ones to see...

0

Share this post


Link to post
Share on other sites
EDIT

Theme updates I have (Frankish) don't work.

Might try a few later ones to see...

Any in the unified theme thread or the thread I did for Seb's ROM should be compatible with CWM 3.0.0.5

0

Share this post


Link to post
Share on other sites
Any in the unified theme thread or the thread I did for Seb's ROM should be compatible with CWM 3.0.0.5

Yep -one of Frankish's unified ones is OK - unsigned OK. And my mod works. I did note using the CM autobright and this array mod that if you crank up the light source on to the sensor, it seems to lock out for some time. Must be "overloaded"...

The brightness setting hangs at the higher brightness levels... damn

TA

Edited by LanceH
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.