• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] ZTE v9/light tablet Stock ROMs

29 posts in this topic

Posted

hi guys, i have a question:

- how can flash this custom roms by V9 flasher patched? i have my ZTE in FTM mode......

0

Share this post


Link to post
Share on other sites

Posted

Cosmote (Greece): ZTE v9

Beeline (Russia): Beeline M2

Optus (Australia): My Tab

Life:) (Belarus): ZTE V9

Telenor (Hungary): ZTE V9

ZTE (Pre-production): ZTE V9

I bought my ZTE in the U.S. from WalMart under the brand Wintec Filemate Light with Resistive screen and Froyo (gen2??). Google's Play Store kept crashing and in the process of attempting to fix it, my tablet froze. I can boot into FTM and attempted to use the Optus MyTab recovery, which worked initially (and still does for a a few hours) but when I reboot the next time, my screen and the three buttons are unresponsive - until I reflash. Obviously this is useless, so I'm trying to flash to a stock ROM. Problem is, I don't know which version to use? Optus also eventually wants a SIM card, but since mine isn't a prepaid, I have none.

Also, I don't know which step to start at as I have no idea what the last recovery has put on. I had TEMP rooted my tablet with z4root in the past and backed everything up with Titanium Pro after the Optus flash. I don't know if the last recovery put any recovery program or ROM manager on my tablet. I am TERRIFIED to flash cyanogenmod as I keep seeing people who have issues with it, like sticking on the startup screen, etc.

Here is a post I made on when I first screwed it up, and how I fixed it - when I thought it worked...

http://www.modaco.com/topic/337130-zte-v9light-22-update-now-available/page__st__280

0

Share this post


Link to post
Share on other sites

Posted

Hey guys, i need help on getting back to FTM mode (so I can later flash 2.2).. I flashed clockworkmod recovery couple days back and I haven't done a rom dump.. So how to know which one of the stock roms listed are going to work now? And is there any permanent damage that I can do if i try installing, and it comes out to be the wrong stock rom for my zte? I have rooted the tablet already, and I have gen1. Thanks for any help!

0

Share this post


Link to post
Share on other sites

Posted

Model Number: light

Android version: 2.3.4

Baseband version: V9B01

Kernel: 2.6.35.7-perf+zte-kernel@Zdroid-SMT

build number: GB_V9_GENERIC1.0.0B06

Is there any way to root this device? i tried z4/zergrush/doomlord/unlockroot/superoneclick all latest versions but no luck....

when you go inside build.prop the ro.build.type = user

ro.build.user = xuzhenxuan

any help?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.