• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Ubuntu Linux 11.04 (natty) on Vega (update 13/4)

209 posts in this topic

Posted · Report post

I was wondering if this is still active...What about ubuntu 12 (precise)? what still needs to be done? sound, bleutooth, and...?

BTW: What a people here! even HEXXEH (chromium), corvus, vgrade and all the rest!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone tried WINE? with that u can run windows programs on linux, it should also be possible for the ARM architecture

0

Share this post


Link to post
Share on other sites

Posted · Report post

<br />Anyone tried WINE? with that u can run windows programs on linux, it should also be possible for the ARM architecture<br />
<br /><br /><br />

Wine does not emulate CPU. You will not be able to run native windows programs without recompiling them as winelib.

0

Share this post


Link to post
Share on other sites

Posted · Report post

WOW! keep on with the project mate! it would be awesome to have this on our vega's...

0

Share this post


Link to post
Share on other sites

Posted · Report post

<br /><br /><br />

Wine does not emulate CPU. You will not be able to run native windows programs without recompiling them as winelib.

ye.. but you properly can use qemu to solve that...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello to all,

I don't know if you're aware of this, but there is now a very nice beta version of Ice Cream Sandwich available for the Vega. Some of us would really love a Vega that could dual-boot Ubuntu and ICS, so I tried out the instructions in this thread and it works well using the image in the first post. We could really use some skilled help in updating this image, or preferably creating a new one. Ubuntu 12.04 LTS is due for release next month.

We also really need a multi-boot bootloader, at the present moving from android to linux and back again is a little clunky. There is an open-source bootloader, called U-Boot, that has been ported to Tegra2 devices and we need volunteers to help with that.

As I mainly use Tabletroms these days (although MoDaCo will always be my first love) I have started a new thread there that you may like to visit.

http://www.tabletrom...rsion-vega.html

http://en.wikipedia....wiki/Das_U-Boot

http://www.denx.de/wiki/U-Boot/

0

Share this post


Link to post
Share on other sites

Posted · Report post

Real noddy here folks, had a dell inspiron 2200 running ubuntu, sadly she's now died. Have an Advent Vega Tablet that I wish to install ubuntu on. Facilities available are my sons Dell Inspiron 1300 running XP. Is there anyone out there that can explain to a novice how to install ubuntu on the Advent Vega tablet. Real idiots guide might be required... ;-).... a true believer in Ubuntu.... Would appreciate a "buddy" to get me up and running..... Functional Tablets with cloud storage are surely the way of the future..... TY

0

Share this post


Link to post
Share on other sites

Posted · Report post

I gave this a try, after the normal medeling with Ubunto, downloading the PT files etc etc, i tried adding a new user, from command line.

Bad idea, few groups. Wicd could not run with this user... so i added the user via vi /etc/group to a bunch of groups.

Now, somewhere i must have badword up, because Network Manager is working out of the box.

WxDial is not working, arm libs lack a funcion the WxDial uses, aparently debian's wxdial will work. WIll try.

After ALL this, i'll see about Bluetooth and Sound... no hopes though... i'm rather newb.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.