Sign in to follow this  
Followers 0
Katzplace_41

Touchscreen Issues ... Help please !

7 posts in this topic

Hi guys,

Searched for a similar issue on the forums but can't find one... so here goes ..

Over the last couple of days I've noticed that my phone was starting to repeat my keypresses as if I'd pressed two or three times but had only touched the screen once. I've not had this problem until the last couple of days, and I've done nothing with the settings or software / syncing during the last fortnight.

I've tried realigning the screen and recalibrating the motion sensor just to be sure and it's made no difference. It doesnt happen every time I press on the screen, but its more often than not. I can't press and hold a key to get it's alternative keyboard option, it just simply continues to dump the same letter onto the screen...

any ideas ?

0

Share this post


Link to post
Share on other sites

try this:

You need to change some entries i registry. Use SK Tools f.e. and go to: HKEY_LOCAL_MACHINE --> System --> GWE --> Touch --> Filter and change Minimal tap time. Try to find proper time. I use 40. Remember to soft reset your Lite after every change!

good luck!

0

Share this post


Link to post
Share on other sites

If that was the case though, wouldn't it have been causing issues from day one ?

0

Share this post


Link to post
Share on other sites
If that was the case though, wouldn't it have been causing issues from day one ?

probably

but you know testing wouldn't hurt would it?

and a question:

did you changed that parameter ?

if you didn't,this means that you changed style of touching( :( )

i mean maybe you since 2-3 days ago you were using your nails

but suddenly you decided to use your thumb for that!

from all of these i wanted to tell you :just TRY it! :(

0

Share this post


Link to post
Share on other sites
probably

but you know testing wouldn't hurt would it?

and a question:

did you changed that parameter ?

if you didn't,this means that you changed style of touching( :( )

i mean maybe you since 2-3 days ago you were using your nails

but suddenly you decided to use your thumb for that!

from all of these i wanted to tell you :just TRY it! :(

True, testing doesn't hurt, but I definitely didnt change the parameter (as I dont have a reg editor currently installed) and I'm having the same issue whethe rI use the stylus or my finger... and the stylus has always been fine :)

On the other hand, this does seem to have fixed the issue... but I'm still curious to know what changed in the meantime !!

Thanks for your help though. Appreciated.

Is there somewhere you can point me to view regedits that can be beneficial to a user in brief ? I'm interested in doing more tweaking.

0

Share this post


Link to post
Share on other sites
True, testing doesn't hurt, but I definitely didnt change the parameter (as I dont have a reg editor currently installed) and I'm having the same issue whethe rI use the stylus or my finger... and the stylus has always been fine :)

On the other hand, this does seem to have fixed the issue... but I'm still curious to know what changed in the meantime !!

Thanks for your help though. Appreciated.

Is there somewhere you can point me to view regedits that can be beneficial to a user in brief ? I'm interested in doing more tweaking.

that's all i got! :(

----

no idea! :(

0

Share this post


Link to post
Share on other sites

lol. Ok. Thanks anyway !! Hopefully it doesnt come back to haunt me !! :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.