• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Touchscreen Issues ... Help please !

7 posts in this topic

Posted

Hi guys,

Searched for a similar issue on the forums but can't find one... so here goes ..

Over the last couple of days I've noticed that my phone was starting to repeat my keypresses as if I'd pressed two or three times but had only touched the screen once. I've not had this problem until the last couple of days, and I've done nothing with the settings or software / syncing during the last fortnight.

I've tried realigning the screen and recalibrating the motion sensor just to be sure and it's made no difference. It doesnt happen every time I press on the screen, but its more often than not. I can't press and hold a key to get it's alternative keyboard option, it just simply continues to dump the same letter onto the screen...

any ideas ?

0

Share this post


Link to post
Share on other sites

Posted

try this:

You need to change some entries i registry. Use SK Tools f.e. and go to: HKEY_LOCAL_MACHINE --> System --> GWE --> Touch --> Filter and change Minimal tap time. Try to find proper time. I use 40. Remember to soft reset your Lite after every change!

good luck!

0

Share this post


Link to post
Share on other sites

Posted

If that was the case though, wouldn't it have been causing issues from day one ?

0

Share this post


Link to post
Share on other sites

Posted

If that was the case though, wouldn't it have been causing issues from day one ?

probably

but you know testing wouldn't hurt would it?

and a question:

did you changed that parameter ?

if you didn't,this means that you changed style of touching( :( )

i mean maybe you since 2-3 days ago you were using your nails

but suddenly you decided to use your thumb for that!

from all of these i wanted to tell you :just TRY it! :(

0

Share this post


Link to post
Share on other sites

Posted

probably

but you know testing wouldn't hurt would it?

and a question:

did you changed that parameter ?

if you didn't,this means that you changed style of touching( :( )

i mean maybe you since 2-3 days ago you were using your nails

but suddenly you decided to use your thumb for that!

from all of these i wanted to tell you :just TRY it! :(

True, testing doesn't hurt, but I definitely didnt change the parameter (as I dont have a reg editor currently installed) and I'm having the same issue whethe rI use the stylus or my finger... and the stylus has always been fine :)

On the other hand, this does seem to have fixed the issue... but I'm still curious to know what changed in the meantime !!

Thanks for your help though. Appreciated.

Is there somewhere you can point me to view regedits that can be beneficial to a user in brief ? I'm interested in doing more tweaking.

0

Share this post


Link to post
Share on other sites

Posted

True, testing doesn't hurt, but I definitely didnt change the parameter (as I dont have a reg editor currently installed) and I'm having the same issue whethe rI use the stylus or my finger... and the stylus has always been fine :)

On the other hand, this does seem to have fixed the issue... but I'm still curious to know what changed in the meantime !!

Thanks for your help though. Appreciated.

Is there somewhere you can point me to view regedits that can be beneficial to a user in brief ? I'm interested in doing more tweaking.

that's all i got! :(

----

no idea! :(

0

Share this post


Link to post
Share on other sites

Posted

lol. Ok. Thanks anyway !! Hopefully it doesnt come back to haunt me !! :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.