• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
shuaidi

[BUGS] 2.2 and 2.3 bugs

106 posts in this topic

the onli way to test about 2.1 files is to try yourself but im nto sure it will =[
i must have pc to change files?or i can do it with something else?push link with last rom 2.2 i can give it a try
0

Share this post


Link to post
Share on other sites
i must have pc to change files?or i can do it with something else?push link with last rom 2.2 i can give it a try

i think basicly we got to fact ov evrythign works besides wifi and camera

0

Share this post


Link to post
Share on other sites
i think basicly we got to fact ov evrythign works besides wifi and camera

right we need to find out how to fix this wifi issue if we all google possible fixes try them or even suggest them we get further i hope come on peole lets get wifi going

0

Share this post


Link to post
Share on other sites

Just update people whiel quickly searching it could be linked to the WPA_suplicant or somethign if thats not right no wifi at all even with drivers and modules also could be file permission but i tryed that maybe i havent excuted properly but didnt work for me

Edited by Ang3l0912
0

Share this post


Link to post
Share on other sites
Just update people whiel quickly searching it could be linked to the WPA_suplicant or somethign if thats not right no wifi at all even with drivers and modules also could be file permission but i tryed that maybe i havent excuted properly but didnt work for me
any progress guys

any of you!!!!!!!!!! :(

0

Share this post


Link to post
Share on other sites

well, im out of options, whatever i tried, just got messed up more.. leaving it to the pro's

0

Share this post


Link to post
Share on other sites
well, im out of options, whatever i tried, just got messed up more.. leaving it to the pro's

look at new topic in forum would appreciate it

0

Share this post


Link to post
Share on other sites

I know blade's system can fix wifi bug. And I have tried many times. But failed. If using blade's system, touch screen is diffcult to fix. Becau the size of the screen is different. Rresistance and capacitance screen are different too.

0

Share this post


Link to post
Share on other sites

The Blade uses a different touch screen to the racer..

CONFIG_TOUCHSCREEN_MSM

vs

CONFIG_TOUCHSCREEN_SYNAPTICS_I2C_RMI

CONFIG_TOUCHSCREEN_CYPRESS_I2C_RMI

(the blade has at least two different hardware versions, so the kernel has to include both)

As for the Camera, there seems to be another (slight difference)

CONFIG_MT9T11X_QTECH_MCNEX_SOCKET

vs

CONFIG_MT9T11X_QTECH_MCNEX_FPC

The blade seem to have the same camera hardware, but interfaced differently....

There are other differences, I should be able to build a Blade Kernel using the hardware options from the Racer... I'll see if that makes any difference...

Edited by Sebastian404
0

Share this post


Link to post
Share on other sites
The Blade uses a different touch screen to the racer..

CONFIG_TOUCHSCREEN_MSM

vs

CONFIG_TOUCHSCREEN_SYNAPTICS_I2C_RMI

CONFIG_TOUCHSCREEN_CYPRESS_I2C_RMI

(the blade has at least two different hardware versions, so the kernel has to include both)

As for the Camera, there seems to be another (slight difference)

CONFIG_MT9T11X_QTECH_MCNEX_SOCKET

vs

CONFIG_MT9T11X_QTECH_MCNEX_FPC

The blade seem to have the same camera hardware, but interfaced differently....

There are other differences, I should be able to build a Blade Kernel using the hardware options from the Racer... I'll see if that makes any difference...

so the camera for the racer is unix socket based but the blade goes through a specified port way ?? i think im right lol

Edited by Ang3l0912
0

Share this post


Link to post
Share on other sites
The Blade uses a different touch screen to the racer..

CONFIG_TOUCHSCREEN_MSM

vs

CONFIG_TOUCHSCREEN_SYNAPTICS_I2C_RMI

CONFIG_TOUCHSCREEN_CYPRESS_I2C_RMI

(the blade has at least two different hardware versions, so the kernel has to include both)

As for the Camera, there seems to be another (slight difference)

CONFIG_MT9T11X_QTECH_MCNEX_SOCKET

vs

CONFIG_MT9T11X_QTECH_MCNEX_FPC

The blade seem to have the same camera hardware, but interfaced differently....

There are other differences, I should be able to build a Blade Kernel using the hardware options from the Racer... I'll see if that makes any difference...

Yes, you are right. The kernel I complied could drive blade's system including the touch screen. I adjust the screen range of the code, so the touch screen works. But touch screen is not accurate. The code of the camer is wrong, but wifi is right. so wifi can be fixed by replacing files of system, But camera can not.

0

Share this post


Link to post
Share on other sites
Yes, you are right. The kernel I complied could drive blade's system including the touch screen. I adjust the screen range of the code, so the touch screen works. But touch screen is not accurate. The code of the camer is wrong, but wifi is right. so wifi can be fixed by replacing files of system, But camera can not.

thats cool,when it is going to be ready nice work shuaidi :(

0

Share this post


Link to post
Share on other sites

This Is For Rexchun to report bugs on the 2.3 ROM

0

Share this post


Link to post
Share on other sites
This Is For Rexchun to report bugs on the 2.3 ROM

The some bug of unlock resolution.(like CM only)

And red/green button :D

Radio doesnt work:)

Edited by Lam1Q
0

Share this post


Link to post
Share on other sites
The some bug of unlock resolution.(like CM only)

And red/green button :D

Radio doesnt work:)

radio ,do you mean no signal?or the radio app

0

Share this post


Link to post
Share on other sites
radio ,do you mean no signal?or the radio app

im assuming the radio app because i got signal fine :D

0

Share this post


Link to post
Share on other sites
im assuming the radio app because i got signal fine :D

Hm i tryed FM from 2.1.Can upload ur fm?)

0

Share this post


Link to post
Share on other sites
Hm i tryed FM from 2.1.Can upload ur fm?)

i dont have radio app for 2.3 i never used it that why i assumed was the app ow btw just use streaming radio apps alot better

Edited by Ang3l0912
0

Share this post


Link to post
Share on other sites

this isnt really a bug, all my app names are on chinese even tho i changed lang to english, can i change that somehow?

edit: nvm it changed, guess it idled

ok noticed a little issue, the unlock bar rainbow shaped thingy is a bit smaller than the screen, should be resized

Edited by equiliym
0

Share this post


Link to post
Share on other sites
this isnt really a bug, all my app names are on chinese even tho i changed lang to english, can i change that somehow?

edit: nvm it changed, guess it idled

ok noticed a little issue, the unlock bar rainbow shaped thingy is a bit smaller than the screen, should be resized

this will fix the lock screen

extract this and copy to sd the open root explorer and browse to the sd copy it and then go to system and past it

build.zip

0

Share this post


Link to post
Share on other sites
this will fix the lock screen

extract this and copy to sd the open root explorer and browse to the sd copy it and then go to system and past it

thanks ricky.. one more question, i applied gapps update but i dont see market, how come?

0

Share this post


Link to post
Share on other sites
thanks ricky.. one more question, i applied gapps update but i dont see market, how come?

go to setting/accounts & sync/new account

0

Share this post


Link to post
Share on other sites
go to setting/accounts & sync/new account

oh silly me, i skipped that :D thanks

0

Share this post


Link to post
Share on other sites

find new bug:

USB tethering doesnt work.

0

Share this post


Link to post
Share on other sites
find new bug:

USB tethering doesnt work.

works for me, plug in usb cable then goto tethering and enable it

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.