• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

(SOLVED) T-Mobile UK data problems

1 post in this topic

Posted (edited)

I'm having the strangest problem. When on a 2g connection my Optimus 2X connects to mobile data just fine. But when I have a 3g / HSDPA connection it shows the little H in the top bar, like its connected, and the up and down arrows underneath it go on and off at random, but it won't actually transfer any data! So currently I've forced it to stick with 2g, which obviously isn't ideal. I had this problem on the stock rom and now with the latest FR10 rom. I've also tried deleting all my apn's and setting them up again from scratch. If anyone can help I'd be most grateful. Thanks.

Edit: Turns out its a fault with the cell tower that I was connected to, not the phone at all! Damn, I feel stupid, lol.

Edited by steve4130b

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.