jastonas

Internal SD problem

1 post in this topic

I will try to make this simple.

If I unmount my internal SD (be that with a pc or just from android settings without a pc), when I try to mount it again, I always get an error. Damaged Internal Card > format! I reboot and everything works.

I tried this with linux mount, windows mount, NO PC but just through android sd phone storage to unmount and mount again.

Tried all of these with an external sd present and without one.

Also formatted the internal from android and from windows (full format, not just quick).

Still nothing. Anyone with the same problem? Is this worth it to take it back and request a new one?

Edited by jastonas
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.