Sign in to follow this  
renokh

Can't install fastboot for GT540 why ?

Recommended Posts

renokh    0

Hi every body . i don't know why when i am install fastboot in to my phone GT540 it just show only <waiting for device>

my commend:

cd c:\android

C:\android>fastboot.exe -w

<waiting for device>

it just show like this so i don't know why ?

can anybody help me how to install fastboot.exe for my phone ?

Thank you .

Share this post


Link to post
Share on other sites
liamwilli2    3
Hi every body . i don't know why when i am install fastboot in to my phone GT540 it just show only <waiting for device>

my commend:

cd c:\android

C:\android>fastboot.exe -w

<waiting for device>

it just show like this so i don't know why ?

can anybody help me how to install fastboot.exe for my phone ?

Thank you .

Try my method - how to install fastboot drivers on xp - even if your not on xp. You can find it on the main page!

Share this post


Link to post
Share on other sites
liamwilli2    3
thank but your link

UPDATE: New link to .zip file: http://www.mediafire.com/?98to11h9sdwdg41 it was remove . so what is this link ?

That link works - i just tried it - i changed it because the other file pointed to a 7Zip archive, the other one points to a normal .zip archive.

Use this link: http://www.mediafire.com/?98to11h9sdwdg41

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.