Sign in to follow this  
Followers 0
memobli

trouble with/after rooting

1 post in this topic

Hi all, am new to the world of droids so please go easy with me lol..... i have a wildfire that came with froyo and the new boot loader, looked over a lot of forums to find the it was not rootable.... discoverd that i could use a XTC clip to open the S switch .... so had that done... many attempts later with unrevoked with no luck tried super1click to root and it worked... have superuser icon in drawer, have installed rom manager, but when i try to flash clockwork mod to my phone via rom manager it never says it is finished. any ideas???? please ......... been trying fo two days

Edited by memobli
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.