• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

problem recovery mode htc hero -

1 post in this topic

Posted (edited) · Report post

Hello,

target: modaco cooked rom installation

have just rooted my HTC hero, using androot.

  1. had some trouble booting into recovery mode using home/power - phone would hang with a red warning triangle and exclamation mark over an image of a hero.
  2. REsolved this by using 'quick boot' (android market).
  3. performed nandroid backup
  4. installed amon ra recovery-RA-hero-v1.7.0.1.img
  5. now again I cannot get into the recovery mode. (same warning triange - have to pull battery to start again)
    [**] have tried home+power, quick boot, have tried from command prompt - always the same.
    [**] from 'better terminal emulator' on the phone's screen result is 'not permited' (sic)
MAny thanks

Alex

ps - since I posted I have installed rom manager and flashed clockworkMod recovery

once again - first attempt booted into recovery without problem.

I made a rom backup and prepared to flash the new rom via rom manager.

But once agfain I am blocked - recovery mode won't open, even using rom manager.

I am still trying to flash the modaco rom, rather than the cyanogen mod offered through the rom manager appliction.

I feel so close to this first flash experience. Hope we cansort it.

thanks in advance,

alex

firmware 2.1 update1

baseband version 63.18.55.06MU_6.35.13.09

kernel version 2.6.29-5f74b252

build no 3.31.110.1 CL183682 release-keys

software no 3.31.110.1

browser WebKit 3.1

Edited by ortholithos
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.