• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Odd VPN Problem

8 posts in this topic

Posted · Report post

I've just tried setting up the connection to my home PPTP VPN and it seems to work fine over Wifi but when I try to access it over 3G it fails with the error "Server hung up. Username or password incorrect. Try again?"

I've tried both T-Mobile and Three SIMs which connect fine to the same VPN in other Android phones with the same results.

Can anyone else reproduce this somewhat strange problem ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've just tried setting up the connection to my home PPTP VPN and it seems to work fine over Wifi but when I try to access it over 3G it fails with the error "Server hung up. Username or password incorrect. Try again?"

I've tried both T-Mobile and Three SIMs which connect fine to the same VPN in other Android phones with the same results.

Can anyone else reproduce this somewhat strange problem ?

i have this problem on o2? thought it must the the carrier blocking the port. it works fine on wifi.

i guess its not working on o2, three and t-mobile? must be a device specific issue

0

Share this post


Link to post
Share on other sites

Posted · Report post

i have this problem on o2? thought it must the the carrier blocking the port. it works fine on wifi.

i guess its not working on o2, three and t-mobile? must be a device specific issue

it is some bug in the device i havent tried it yet in newest e1 firmware but in older firmwares pptp vpns are not working over at&t here from same location that my sgs i works fine.

same issue hung up..

0

Share this post


Link to post
Share on other sites

Posted · Report post

K

it is some bug in the device i havent tried it yet in newest e1 firmware but in older firmwares pptp vpns are not working over at&t here from same location that my sgs i works fine.

same issue hung up..

I've had a chance to try the KE1 firmware this morning and that doesn't seem to be working either :unsure:

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the same problem here in Romania. I bought an SGS2 1 week ago.

PPTP VPN to the office works over wifi. Over mobile connection (3g or gprs) there is an error on server side regading some packet checksums.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have the same problem here in Romania. I bought an SGS2 1 week ago.

PPTP VPN to the office works over wifi. Over mobile connection (3g or gprs) there is an error on server side regading some packet checksums.

I have exactly the same problem. I suspected that my carrier is blocking the connection. I made another test with Huawei 3G device and it worked perfectly. It seems like SGS2 radio is messing some traffic not carrier

0

Share this post


Link to post
Share on other sites

Posted · Report post

Same problem here. I'm in Singapore with SingTel and I can't connect to VPN over 3G. On my Desire HD I have no problems at all so GS2 must be the culprit. Don't know how to get around the problem though.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've got the same problem with my Samsung Galaxy S2 (v. 2.3.3). No VPN PPTP when I want connect via the mobile network but it works fine when WIFI is enabled. I tested it on a Galaxy S(1) also and mobile network (KPN the Netherlands) and it worked fine.

Was anyone able to resolve this issue?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.