• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

gt-p1000 gps problem

2 posts in this topic

Posted

So, after upgrading and following the intruction found on the forums, i have encountered a rather irritating problem, i wanted to use my gps whenever im out of my house but it doesn't seem to be able to connect. I've tried system factory restore through clockwork recovery mode but to no avail. Also tried updating through samsung apps. But it just says that it was unable to install the app update. Thus searched more in the forums found that i have to delete the unaservice.apk tried and deleted using exfile explorer. Also failed. Couldn't update the app always saying that it was unavle to install it.

My gtab is already rooted and is on ext4 bought it here in the philippines. So now i solely rely on wifi connections only.

So if anyone could help me with my problem it would be greatly appreciated.

Btw, i upgraded from a stock rom used titanium backup in the process.

Thanks in advanced. Ü kuletako327

0

Share this post


Link to post
Share on other sites

Posted (edited)

Ok, now i found out a new problem. I can connect to a gps satellite. But when i try data transfering and open the browser i cant connect to my service provider's internet i enabled the gps, and packet transfering in setinga. But it cant connwct to the 3g/internet.

Edited by kuletako327
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.