Sign in to follow this  
Followers 0
Albert Gao

How to root the latest 2.3[GEN2_03.16.01]?

11 posts in this topic

I have flashed the lastest 2.3 leaked rom, runs very smooth but can't get it root..

I have tried 2 ways but none of them worked....

1.SuperOneClick 1.9.1 (both GingerBreak and psneuter) [stop at Running GingerBreak or Running psneuter] ,and not work in Recovery Mode either [RecoveryMT 2.0]

2.gingerbreak.apk (ver 1.2) [stop at Running exploit...]

How to root this one - - :unsure:

My system is win7

Edited by Albert Gao
0

Share this post


Link to post
Share on other sites

su-2.3.6.1-ef-signed.zip :unsure:

you'll need the RecoveryMT-2.0

0

Share this post


Link to post
Share on other sites

sorry, where is the recovery Mt 2.0?? and then file su-2.3.6.1-ef-signed.zip????

0

Share this post


Link to post
Share on other sites
sorry, where is the recovery Mt 2.0?? and then file su-2.3.6.1-ef-signed.zip????

Check links on Vache's thread for Gingerounay. I found them there. :unsure:

0

Share this post


Link to post
Share on other sites

Hi all,

I'm the same problem... How to root 2.3.3 - last version...

I've recovery Mt 2.0 (thx. to Vache) and su-2.3.6.1-ef-signed.zip... but during the flashing I recieve the message:

E:Wrong digest:

META-INF/com/google/android/updater-script

E:Verification failed

Any ideas?

Thx for your reply...

0

Share this post


Link to post
Share on other sites
Hi all,

I'm the same problem... How to root 2.3.3 - last version...

I've recovery Mt 2.0 (thx. to Vache) and su-2.3.6.1-ef-signed.zip... but during the flashing I recieve the message:

E:Wrong digest:

META-INF/com/google/android/updater-script

E:Verification failed

Any ideas?

Thx for your reply...

Did you try to flash the MT2.0 Recovery and get this error or is the error coming when you try to apply su-2.3.6.1?

0

Share this post


Link to post
Share on other sites

Try GingerBreak_v1.20

0

Share this post


Link to post
Share on other sites
Hi all,

I'm the same problem... How to root 2.3.3 - last version...

I've recovery Mt 2.0 (thx. to Vache) and su-2.3.6.1-ef-signed.zip... but during the flashing I recieve the message:

E:Wrong digest:

META-INF/com/google/android/updater-script

E:Verification failed

Any ideas?

Thx for your reply...

Same error with 2.3.4 :-s.

Superoneclick and GingerBreak not working too.

0

Share this post


Link to post
Share on other sites

So, I find solution...

Download "ZipSigner 2" from market and re-sign the zip archive with su binary again... :D

PS: The same process works for Android 2.3.4...

Edited by Thoran
0

Share this post


Link to post
Share on other sites

just try for updating into gingerounay...

its will drive your MT into Root... :)

0

Share this post


Link to post
Share on other sites
just try for updating into gingerounay...

its will drive your MT into Root... :)

i have tryed everything here without luck any new ideas:?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.