Sign in to follow this  
Followers 0
RobertsAccount

HELP: Stuck on Android Logo

3 posts in this topic

I tried to flash Ricky's 2.2 ROM, I rebooted after applying update.zip and all I get when I reboot is the green Android logo, and the red light turns on for about 5 seconds then turns off... so yeah I'm stuck :/

I have tried going into recovery and wiping the phone, re applying the update.zip and rebooting, but I still get the same thing :P

Any help would be hugely appreciated, thanks,

Rob.

0

Share this post


Link to post
Share on other sites

Okay I've managed to install Ricky's 2.1 V2 Rom haha... so I at least have a phone.. but does anyone know why this would happen?

0

Share this post


Link to post
Share on other sites

you might need to update your clockwork

i did this and it worked, but i have a problem when i install

once i installed it it loads but nothing works it just shows the screen and touchscreen doesnt work :P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.