• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [08-08] TripNMiUI "Iris" 1.5.2 & 1.2.4 Gingerbread! - NEW UPDATE FOR ROAD 2

3991 posts in this topic

Posted (edited)

Should I install 0.3 or 1.5?? :D

depends on if you wanna be running froyo or gingerbread

obviously more things working fully or properly on froyo as for any X10 rom

Edited by kr3g3r
0

Share this post


Link to post
Share on other sites

Posted

depends on if you wanna be running froyo or gingerbread

is 0.3 stable enough to be a full time use rom?

0

Share this post


Link to post
Share on other sites

Posted

is 0.3 stable enough to be a full time use rom?

ive been running his gingerbread IRISmiui version 1.0.8 since its release........i love it

0

Share this post


Link to post
Share on other sites

Posted

Should I install 0.3 or 1.5?? :D

hm u can install both... make ur settings,back it up and on Monday,Wednesday,Friday an Sunday u use Froyo and on Thusday,Thursday and saturday u use GB *lol*

just kiddin. u can test both.. what u like more u can run it ,)

0

Share this post


Link to post
Share on other sites

Posted

thank Trip! will test it!

0

Share this post


Link to post
Share on other sites

Posted

So how long do I wait for radio to stay solid. It shows 3 bars for about 1 second, every 3-4 minutes or so.

1

Share this post


Link to post
Share on other sites

Posted

hey, nice rom...although i am getting "Error" when i try to config my wifi. i am on bb61

any help?

0

Share this post


Link to post
Share on other sites

Posted

@TriP

Are you regretting going to a different BB yet??

You always said you liked 49 cause there were no problems, Pls go back LOL. 61 sucks

0

Share this post


Link to post
Share on other sites

Posted

with bb 67 the signal don't stay on more than 1 or 2 seconds...

i will tet with bb61 and return for bugs

thanks trip ;D

Same prob here on bb67, crashed system server in Dev tools and worked fine

0

Share this post


Link to post
Share on other sites

Posted

@TriP

Are you regretting going to a different BB yet??

You always said you liked 49 cause there were no problems, Pls go back LOL. 61 sucks

X2 :D

1

Share this post


Link to post
Share on other sites

Posted

@Trip,

Thanks for continuing the great work. I have been following your ROMs since time ago.

Getting WiFi error when trying to turn it on (BB .61). Other than that, nothing unusual.

Best...!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi Trip!

Just wanted to say I saw some of what was going on at xda and the deleting of posts and feel for ya.

IMHO I think you should have tools to prune your thread of whatever it is that you feel should not be posted. If people want to bash and side track you then they can create their own thread where a mod can handle whatever is going on there with their heads.

Keep up the great work on your roms. It's good to have someone like you building mods for the X10.

Thanks man!

I installed the gingerbread from the rapidshare link and have no problems with data or phone. I was previously on wolfs sweet rom and used titanium backup to backup all my apps about 180 of em. Went to xrecovery and deleted wiped whatever it let me and then installed your rom. once the phone settled after a few minutes I loaded tbackup and restored missing apps with data which took about 10 minutes or less. I crashed the server in the dev as noted by people and the phone found my service after a minute on bootup or less. Working great and have called people to test phone and surfed the net fine.

Speedtest.net

ping 263 download 2,133kbps upload 752kbps

Wifi

Error - Will not turn on even with the power options panel widget. I don't use WIFI as I have an unlimited calling and internet data plan ($45 tax in).

I love the gingerbread!

I am using bb 58 btw

my phone is the X10i model.

Hope that helps

Hey does anyone know where I can change the lock screen to rotary and change the pic?

@site ops - Please add a thank you button so devs can get an idea of greatful users (Nice place btw)

Edited by phonedammed
1

Share this post


Link to post
Share on other sites

Posted

First thanks Trip for your hard work, everything works fine except wifi.

Will report other issues if I find them :D

For all of you that whining about bb.61 /.67 are you friggin kidding me?

Is whining all you can do?

When it was on bb.49/52 on froyo you was whining about the signal drop! And now also in bb.61/.67

I told you how to make it stable crash the system server 4 times it was proven to help!

First:

Do a factory reset(full wipe) 4 times

Do a wipe cache 4 times

Wipe dalvik cache 4 times

Install the ROM

Let the phone reboot about 1-2 times and directly when you got in the phone

Crash the system server 4 times, and do this even if you got signal..

1

Share this post


Link to post
Share on other sites

Posted

Using BB 67. Had to crash the system server to get signal.

As others reported, WIFI is not working.

Also, when setting wall papers, dimensions are not kept when resizing. images end up being stretched.

0

Share this post


Link to post
Share on other sites

Posted

First thanks Trip for your hard work, everything works fine except wifi.

Will report other issues if I find them :D

For all of you that whining about bb.61 /.67 are you friggin kidding me?

Is whining all you can do?

When it was on bb.49/52 on froyo you was whining about the signal drop! And now also in bb.61/.67

I told you how to make it stable crash the system server 4 times it was proven to help!

First:

Do a factory reset(full wipe) 4 times

Do a wipe cache 4 times

Wipe dalvik cache 4 times

Install the ROM

Let the phone reboot about 1-2 times and directly when you got in the phone

Crash the system server 4 times, and do this even if you got signal..

Hey champ, show me where I ever said I had signal drop with .49. The way you said to get it to work does'nt work for all!!

I NEVER had a problem with .49 as did many on here!

BTW I crashed the server 4 times, then 6, then.......... nothing.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Trip!!

You started branding with this version hmmmm!!! Lock screen and also the background in the xrecovery has change to TRIPNMIUI!!!!...... Good for you...

No signal, No wifi

setting menu, lags a bit. I will wait for rom to settle and then check more.

Regards

Jay

Edit 1 - Boot animation android Logo is very cool!!

Edit 2 - Dev tools - crash system server..... Toggles between no signals - to full signals (1-2 secs)

Edited by getjayu
0

Share this post


Link to post
Share on other sites

Posted

Nice work...

but i'll still wait until camera works fully....bcoz i cant afford unusable camera...

thnx trip.... waiting for this rom to be builded completely , so i can move on it permanently.....

0

Share this post


Link to post
Share on other sites

Posted

Hey guys, which baseband suit this Iris GB???

I now using 1.50 TripN MIUI Froyo with BB67..So, I just flash this ROM directly?

0

Share this post


Link to post
Share on other sites

Posted

Don't know why people keep saying he has "branded" for this ROM or the last, he has had Xrecvery with the gingerbread man for the last four of five roms that I can count

0

Share this post


Link to post
Share on other sites

Posted

Hey guys, which baseband suit this Iris GB???

I now using 1.50 TripN MIUI Froyo with BB67..So, I just flash this ROM directly?

In the third post, you will see a really good guide on how to install this ROM. But yes, wipe everything - /system, /data, cache, delvik cache, battery stats, then you should be able to just go ahead and install this ROM.

0

Share this post


Link to post
Share on other sites

Posted

How about the screen rotation? It's too slow on v0.2.0. I hope Trip fixed it in this version. ^^

0

Share this post


Link to post
Share on other sites

Posted

No Signal 0.3.0 on bb.67. crash system server more then 10 times. :D

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hey champ, show me where I ever said I had signal drop with .49. The way you said to get it to work does'nt work for all!!

I NEVER had a problem with .49 as did many on here!

BTW I crashed the server 4 times, then 6, then.......... nothing.

I have never pointed you out, all i say is people whining all the time! and its weird that you got signal drop and all the other who have it to, because

it works perfect for me and for trip and many others so something must you and all the others do wrong..

and the battery life on .67 is amazing

the only problem i have is the wifi not working, but thats not a big deal for me because i have 6GB data/month to use.

have not found any more bugs!

Edited by Xperia84
0

Share this post


Link to post
Share on other sites

Posted (edited)

I have never pointed you out, all i say is people whining all the time! and its weird that you got signal drop and all the other who have it to, because

it works perfect for me and for trip and many others so something must you and all the others do wrong..

and the battery life on .67 is amazing

the only problem i have is the wifi not working, but thats not a big deal for me because i have 6GB data/month to use.

have not found any more bugs!

could be that it's a loooooong way between too. I'm in australia..........maybe we have a look at where the problems with 67 or 61 are, pretty sure all Aussie people are havin trouble.

Is there any BB patch that will work with 67 or 61?

Edited by gogogu
0

Share this post


Link to post
Share on other sites

Posted

Hi ,

sorry for noob question... coz never used GB rom yet

Can lockscreen THEME be changed on gb rom?

because i have downloaded so many MIUI themes on froyo but it dont change lockscreen themes!!!!!!!

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.