• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

How do you flash TPT via fastboot? Plz help

8 posts in this topic

Posted · Report post

I just want to know how to flash a TPT zip file into my Blade via fastboot. It's probably a stupid question, but I really need to know as it's the only option currently open for my Blade and I have no idea as to how to do it >.<

0

Share this post


Link to post
Share on other sites

Posted · Report post

*IF your TPT Doesn't include a ROM, you will need to also copy the appropriate ROM zip file to your SD card (without unzipping)

*If you are using a TPT that changes your phones generation then use a ROM that will work with your NEW generation (use Swedish Spring if you are unsure of this, it works with both Gen's)

1) Take the SD card out of the blade

2) Place it in an SD card reader in your pc

3) download the TPT zip file that you want.

4) unzip the TPT zip file

5) copy the folder "image" (from the file you just unzippped) and its contents, leave the file structure intact, to the root of your SD card (eg, E:\image , SD:\image)

5) disconnect/unmount the card from your pc safely

6) place the card inside your blade

7) replace the battery

8) Hold MENU and VOLUME UP followed by POWER until green text appears

9) Leave the phone undisturbed whilst the green text "loads"

10) Your phone will now either boot (if you used a TPT with a ROM included) or boot into clockworkmod (if your TPT did NOT include a ROM)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

*IF your TPT Doesn't include a ROM, you will need to also copy the appropriate ROM zip file to your SD card (without unzipping)

*If you are using a TPT that changes your phones generation then use a ROM that will work with your NEW generation (use Swedish Spring if you are unsure of this, it works with both Gen's)

1) Take the SD card out of the blade

2) Place it in an SD card reader in your pc

3) download the TPT zip file that you want.

4) unzip the TPT zip file

5) copy the folder "image" (from the file you just unzippped) and its contents, leave the file structure intact, to the root of your SD card (eg, E:\image , SD:\image)

5) disconnect/unmount the card from your pc safely

6) place the card inside your blade

7) replace the battery

8) Hold MENU and VOLUME UP followed by POWER until green text appears

9) Leave the phone undisturbed whilst the green text "loads"

10) Your phone will now either boot (if you used a TPT with a ROM included) or boot into clockworkmod (if your TPT did NOT include a ROM)

Thanks for your reply :D. Just a couple of questions. When I hold the menu and volume up and then power buttons, is there meant to be text or is it just meant to be the green android? currently it's on the android and nothing's happening. http://android.modaco.com/content/zte-blad...icked-plz-help/ My Blade's in a similar situation as this one so is the method you outlined working, or has the phone just rebooted into fastboot again? Btw the TPT I downloaded is from this page http://android.modaco.com/content/zte-blad...n2-tpt-upgrade/ file is: CM 7.0.3 TPT, size: 105.8mb md5: ce0780ab4104903edc957688b65d598b.

Edited by Panzerfaust101
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for your reply :D. Just a couple of questions. When I hold the menu and volume up and then power buttons, is there meant to be text or is it just meant to be the green android? currently it's on the android and nothing's happening. http://android.modaco.com/content/zte-blad...icked-plz-help/ My Blade's in a similar situation as this one so is the method you outlined working, or has the phone just rebooted into fastboot again? Btw the TPT I downloaded is from this page http://android.modaco.com/content/zte-blad...n2-tpt-upgrade/ file is: CM 7.0.3 TPT, size: 105.8mb md5: ce0780ab4104903edc957688b65d598b.

Pardon my stupidity. Apparently the SD wasn't recognized by the phone (as well as my Xperia X10). Thanks :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for your reply :D. Just a couple of questions. When I hold the menu and volume up and then power buttons, is there meant to be text or is it just meant to be the green android? currently it's on the android and nothing's happening. http://android.modaco.com/content/zte-blad...icked-plz-help/ My Blade's in a similar situation as this one so is the method you outlined working, or has the phone just rebooted into fastboot again? Btw the TPT I downloaded is from this page http://android.modaco.com/content/zte-blad...n2-tpt-upgrade/ file is: CM 7.0.3 TPT, size: 105.8mb md5: ce0780ab4104903edc957688b65d598b.

Its meant to be text or a blank screen, not the green android. Make sure the TPT files are in the "image" folder on the root of the SD card. Sometimes formatting your SD card helps. If you can get into FTM mode, then also try my instructions towards the end of that thread.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I take it this issue has been resolved now?

Any more questions/help just ask!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I take it this issue has been resolved now?

Any more questions/help just ask!

Yup thanks :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just in case anyone else is banging their head against the wall trying to get this to work, one of my Blades (Originally Orange San Francisco Gen1), required you to hold down:

 

Vol Up + Menu + Home

 

... in order for it to flash the TPT images.  Just Vol Up + Menu got ignored repeatedly (yes, I'm sure).

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.