Sign in to follow this  
Followers 0
Matiavelli

Recovery upload problem

3 posts in this topic

Hi! I'm new to flashing custom roms to android. So the matter may seem like a newbie problem to you.

I've tried to flash many custom recoveries (malez, vachou) with utilites but not a single one worked for me.

Every time I try it I get picture with android and exclamation mark.

I even tried to write recovery using ADB.

I get sending recovery OKAY and writing recovery OKAY. But still when I try to 'adb fastboot recovery' I get 'exclamation mark' and then phone reboots to normal.

It seems to me that though the custom recovery is written to the phone, the original recovery persists there. It's as I understand it.

Please tell what am I doing wrong and if possible point me to some detailed guide how to flash recovery.

0

Share this post


Link to post
Share on other sites

Yeah. That worked. Thanks, mate.

It really was 1.100.36

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.