Suxsem

☆☆☆ [ROM] [GB] LiquidNext 1.9.2 (17/10/11) ☆☆☆

3,700 posts in this topic

after a fresh flash a rom does a lot of stuff

try again later please :D because is almost a clean build :D

Thanks sux but I do not think this is the reason. I think it's just a matter of kernel and you realize, for example, installing launcherpro, its smooth scrolling was quite low in the app drawer. This is a test I always do when I install new rom, for now the more fluid are the leoginger 5, thepasto and miui, but unfortunately they have their bugs! :o

0

Share this post


Link to post
Share on other sites
Now it doesn't ask for my Pin ...

i suggest you to wipe everything again and flash :D

gallery working

thanks :D i'll add it into next update

0

Share this post


Link to post
Share on other sites

Congratulation!! Suxsem & pasto for producing a great rom..Once again Good Job :D

0

Share this post


Link to post
Share on other sites
Thanks sux but I do not think this is the reason. I think it's just a matter of kernel and you realize, for example, installing launcherpro, its smooth scrolling was quite low in the app drawer. This is a test I always do when I install new rom, for now the more fluid are the leoginger 5, thepasto and miui, but unfortunately they have their bugs! :D

i'm using launcherpro and it's very smooth... i'll check again anyway :D

0

Share this post


Link to post
Share on other sites
gallery working

Great :D

0

Share this post


Link to post
Share on other sites
i'm using launcherpro and it's very smooth... i'll check again anyway :D

also tries to do some testing with Neocore :D Then try the fluidity in the app drawer of launcherpro, you do not have the lag? Anyway congratulations to all and especially for your willingness, good job ! :o

0

Share this post


Link to post
Share on other sites

Great rom but after a update 1.0.1 i have no signal :D

0

Share this post


Link to post
Share on other sites
also tries to do some testing with Neocore :D Then try the fluidity in the app drawer of launcherpro, you do not have the lag? Anyway congratulations to all and especially for your willingness, good job ! :o

restoring my sdcard... i'll try when finish, thanks :D

0

Share this post


Link to post
Share on other sites
really? others have this problem?

yeap, me ... and I've wiped twice!

0

Share this post


Link to post
Share on other sites

why? the update doesn't wipe cache... have you did it manually??

0

Share this post


Link to post
Share on other sites
why? the update doesn't wipe cache... have you did it manually??

No i don't have wipe..

0

Share this post


Link to post
Share on other sites

i've just flashed the update... no issues for me :D

0

Share this post


Link to post
Share on other sites

also sd-mount does not work :D

edit: sorry i remove and re-insert the usb cable and the sd-mount works now

Edited by alboz83
0

Share this post


Link to post
Share on other sites

hello everybody, this surely is a great ROM, I tried it as soon as I could (1.0) but autorotation wasn't working.

After 1.0.1 update came out I plugged in my USB cable but the liquid does not show the "use as USB memory" so I can't put the update file in the sdcard.

did a reboot to see if something changed... now I have no signal (rebooted twice, still no signal)

:-(

0

Share this post


Link to post
Share on other sites
also sd-mount does not work :D

Great rom but after a update 1.0.1 i have no signal :D

not confirm! Everything works perfect!

0

Share this post


Link to post
Share on other sites
also sd-mount does not work :D

edit: sorry i remove and re-insert the usb cable and the sd-mount works now

hello everybody, this surely is a great ROM, I tried it as soon as I could (1.0) but autorotation wasn't working.

After 1.0.1 update came out I plugged in my USB cable but the liquid does not show the "use as USB memory" so I can't put the update file in the sdcard.

did a reboot to see if something changed... now I have no signal (rebooted twice, still no signal)

:-(

due to a recent commit do kernel by roggin (to enable usb thetering...)

just restart and it works fine

tomorrow me and thepasto will solve the issue sorry :D

0

Share this post


Link to post
Share on other sites
hello everybody, this surely is a great ROM, I tried it as soon as I could (1.0) but autorotation wasn't working.

After 1.0.1 update came out I plugged in my USB cable but the liquid does not show the "use as USB memory" so I can't put the update file in the sdcard.

did a reboot to see if something changed... now I have no signal (rebooted twice, still no signal)

:-(

I didn't try this ROM yet, but maybe it's the same issue I have with Suxsem's latest kernel in the other thread (proximity sensor fix). Try to enable flight mode, you won't be able to disable it, reboot the phone then disable flight mode and you should have signal, or at least it works for me all the times (waiting for a patch)...

0

Share this post


Link to post
Share on other sites
I didn't try this ROM yet, but maybe it's the same issue I have with Suxsem's latest kernel in the other thread (proximity sensor fix). Try to enable flight mode, you won't be able to disable it, reboot the phone then disable flight mode and you should have signal, or at least it works for me all the times (waiting for a patch)...

didn't work for me ... :S

0

Share this post


Link to post
Share on other sites

I've flashed again this time without applying the 1.0.1 patch, and the signal issue is gone, so the problem should be from the patch. And my gallery continues to throw an error, even after the dario's link apk.

ok, after a reboot, the no service problem continues, so I don't know what to do ..

Edited by peixinho
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.