Sign in to follow this  
Followers 0
Isascaboy89

Swype problem

1 post in this topic

Hi to everybody, i've got a samsnug b7610.

I've tried to install swype onit (the version 3.19.20.20.6343 released by lord yuz) and everything was ok.

The keyboard worked well...until i rebbot the phone for the second time!!!!!!!!!

As you sure knows after having installed swype you have to reboot your device, so I've done it...

The keyboard worked well, but when i reboot it for the second time the keyboard didn't work anymore...i've allready the icon but the device do not open swype!!!!

So where can i find a version that keep working after the second reboot or how can i solve my problem?And please i need a version with the italian dictionary

I hope you understand me, sorry for my grammar mistakes but i'm italian.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.