Sign in to follow this  
Followers 0
DonJamal

xperia timescape on zte

15 posts in this topic

Actually if you follow the instructions it works. Force closes for me when I try to add a Facebook account but I'm sure one of the more talented devs here could have a dig through. A downside though is that for Timescape to run, you have to be using the crappy SE Arc Launcher, I prefer Launcher Pro tbh.

0

Share this post


Link to post
Share on other sites
Actually if you follow the instructions it works. Force closes for me when I try to add a Facebook account but I'm sure one of the more talented devs here could have a dig through. A downside though is that for Timescape to run, you have to be using the crappy SE Arc Launcher, I prefer Launcher Pro tbh.

u need to cop the permissions folder and framework folder and edit build.pro to work well :) im gonna try to make an updade zip to work on zte B)

and u need to install home (launcher) to use the timescape widget..but works good

maybe someone's gonna try to make the widget 2 work with other launcher

Edited by DonJamal
0

Share this post


Link to post
Share on other sites
u need to cop the permissions folder and framework folder and edit build.pro to work well :) im gonna try to make an updade zip to work on zte B)

and u need to install home (launcher) to use the timescape widget..but works good

maybe someone's gonna try to make the widget 2 work with other launcher

I edited build.prop yeah, didn't do anything about permissions though. I'd be happy to test if you make a Blade specific version :D

0

Share this post


Link to post
Share on other sites

Timescape works fine on Blade (CM7). Use the instrukcion on XDA - this works.

0

Share this post


Link to post
Share on other sites
I edited build.prop yeah, didn't do anything about permissions though. I'd be happy to test if you make a Blade specific version :)

copy all the files with root explorer and set the permissions to rw-r-r and than edit build.prop

it should work...

0

Share this post


Link to post
Share on other sites

The home runs really slowly so theres no point:/

1

Share this post


Link to post
Share on other sites

Actually quick question, it has a 4.3 inch screen but only a 800mhz processor? Seems to slow to run on such a large screen :/

1

Share this post


Link to post
Share on other sites
Actually quick question, it has a 4.3 inch screen but only a 800mhz processor? Seems to slow to run on such a large screen :/

The physical size of the screen is totally irrelevant. It's the resolution that matters i.e. the number of pixels

800x480 at 3.5 inch is the same work as 800x480 at 9 inch

0

Share this post


Link to post
Share on other sites

I've already "ported" timescape to the blade. I have an update.zip file on my server- can't find it from work but when I get home I'll drop you a link.

Note that to get it working you have to make your phone register as if it was created by Sony Ericsson.

I may even update my Build.Prop modifier.

0

Share this post


Link to post
Share on other sites

I've already "ported" timescape to the blade. I have an update.zip file on my server- can't find it from work but when I get home I'll drop you a link.

Note that to get it working you have to make your phone register as if it was created by Sony Ericsson.

I may even update my Build.Prop modifier.

Nice!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.