Sign in to follow this  
Followers 0
MountfordD

Cannot add widgets

3 posts in this topic

I tried freezing some of the apps that came with my phone (DocsToGo, Facebook, Roadsync, etc.) and I found that I cannot add widgets any more. I get the error "The application Canvas (process android.process.launcher) has stopped unexpectedly. Please try again" Force close. The Market app also produces strange Wait or Force close messages from time to time. Everything else works as normal as far as I can tell.

I have tried using a different launcher (Launcher Pro and ADW) but same thing. The error message says "The application Settings..." instead of "Canvas".

I think the problem is permissions but how do I change permissions on the ROM? When I tried chmod as su with Terminal Emulator, it just says drive mounted read-only and I can't do anything.

Advice anyone? Re-installing the ROM perhaps??

0

Share this post


Link to post
Share on other sites
Un-install the updates to Google Maps and try again.

Yes! That has worked.

Thank you very much. It was becoming a major annoyance, so very much appreciated indeed.

Edited by MountfordD
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.