• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

ZTE V9 update Error:reboot to FTM mode automatic

7 posts in this topic

Posted

Hi,

have a big problem

Have a ZTE V9 Provider 3AT; have flashed a update to Froyo (from this link: http://android.modaco.com/content/zte-ligh...2/optus-zte-v9/ # entry1699813) post 2 from 'Kalter Kaffee' and the tab changes after flashing only in the FTM mode. After batary out and after 10 Seconds in the same. The Android males appears only short time about 2 seconds. I found several stock ROMs but they are not accepted by Sales_MultiDL. Error: Partition.mbn is not exist

What can I do please Help me

i atached a photo of the files, i what to flash (Stock Rom V9)

greetings

post-906893-1309486965_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

Hi,

have a big problem

Have a ZTE V9 Provider 3AT; have flashed a update to Froyo (from this link: http://android.modaco.com/content/zte-ligh...2/optus-zte-v9/ # entry1699813) post 2 from 'Kalter Kaffee' and the tab changes after flashing only in the FTM mode. After batary out and after 10 Seconds in the same. The Android males appears only short time about 2 seconds. I found several stock ROMs but they are not accepted by Sales_MultiDL. Error: Partition.mbn is not exist

What can I do please Help me

i atached a photo of the files, i what to flash (Stock Rom V9)

greetings

Hi

From the picture you do not seem to have a full set of ROM files.

If your machine is booting back into FTM mode still then I suggest you follow these instructions which will upgrade you from any ROM to near the latest CM7 version.

regards

Dec

Regards

0

Share this post


Link to post
Share on other sites

Posted

the same Problem

I'v made a video

0

Share this post


Link to post
Share on other sites

Posted

the same Problem

I'v made a video

try turning it on with volume +

0

Share this post


Link to post
Share on other sites

Posted

try turning it on with volume +

You are a very big player it works and spezial thank to kallt Kaffe for Cyogenmod 7

0

Share this post


Link to post
Share on other sites

Posted

it gives an error ; downloading armprg.bin failed please help

0

Share this post


Link to post
Share on other sites

Posted

volume+ doesnt work. same error come

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.