• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

20 Jan Gr6 (V20o): MoDaCo Custom ROM for the LG Optimus 2X with Online Kitchen (stock+vanilla)

2925 posts in this topic

Posted (edited)

Changelog

19th Jan - 13:45

  • Fixed incorrect buttons on 'stock style' themes.
    19th Jan - 13:30

    • Added test Button Backlight Alert support to the kitchen

I've tested BBA and it seems to be working fine.

I still have the zero signal strength icon flashing up in the status bar when the phone is getting a gps location on the stock gingerbread theme.

edit to add - the gps fix was really fast as soon as I walked over to the windowbiggrin.gif

Edited by rmein
0

Share this post


Link to post
Share on other sites

Posted

about the:

Ice Cream Sandwich Roboto font

?

isn't in the font selection... Normal?

Yes, it gets set as the default font.

P

0

Share this post


Link to post
Share on other sites

Posted

I've tested BBA and it seems to be working fine.

I still have the zero signal strength icon flashing up in the status bar when the phone is getting a gps location on the stock gingerbread theme.

edit to add - the gps fix was really fast as soon as I walked over to the windowbiggrin.gif

Ah yes, will fix that icon then I reckon we're ready to rock with Gr6 and any further improvements can go in Gr7.

P

0

Share this post


Link to post
Share on other sites

Posted (edited)

o_O after an Shutdown, my device with the last Gr6 don't reboot...

boot loop... (i'm in stock kernel)

Edited by Nic0co
0

Share this post


Link to post
Share on other sites

Posted

Just tried downloading from the market only to get an error of insufficient space.

Sent from my LG-P990 using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted (edited)

Just tried downloading from the market only to get an error of insufficient space.

Sent from my LG-P990 using Tapatalk

Reboot should solve this

Edited by Brembo109
0

Share this post


Link to post
Share on other sites

Posted

Where is it from? If you can post the APK I can include it as a kitchen option for you.

P

It's from stock Froyo as FR14 or whatever version we got to....I can restore it using Titanium Backup, but someone else must be having this problem..or maybe not lol.

com.android.email-8-2.2.zip

0

Share this post


Link to post
Share on other sites

Posted

Changelog

19th Jan - 17:00

  • Fixed GPS icon in generic themes.

0

Share this post


Link to post
Share on other sites

Posted

It's from stock Froyo as FR14 or whatever version we got to....I can restore it using Titanium Backup, but someone else must be having this problem..or maybe not lol.

com.android.email-8-2.2.zip

Wonder if it IS just you. ;)

P

0

Share this post


Link to post
Share on other sites

Posted (edited)

Okay... not sure what this is connected with....

Just baked a standard GB rom, wipe and factory reset, flashed rom from sd card all the same as normal. Ext3, standard kernel, BB from previous GR5 install

Started setup, logged in to google (after wifi)

phone seemed quite normal.

Restarted the phone

and now boot loop.

so

wiped again, wiped dalvic cache too

re-installed same rom

and still boot loop

Just get the LG logo and then black screen goto line 1

any ideas?

Steve

edit:

connected to charger, same thing

left disconnected a few minutes

now it will not boot, black screen permanently on... is this a first?

left a few minutes and boot loop again.

I will try a KDZ install, but wonder why it broke after a reboot ??

Steve

p.s. this is not connected to the email issue, didnt even get that for lol sad.gif

Edited by g6hoq
0

Share this post


Link to post
Share on other sites

Posted

so

wiped again, wiped dalvic cache too

re-installed same rom

and still boot loop

Just get the LG logo and then black screen goto line 1

any ideas?

Steve

edit:

connected to charger, same thing

left disconnected a few minutes

now it will not boot, black screen permanently on... is this a first?

left a few minutes and boot loop again.

I will try a KDZ install, but wonder why it broke after a reboot ??

Steve

Perhaps you try wiping system as well. For me, not doing this causes all kinds of problem.

Worth giving a try.

0

Share this post


Link to post
Share on other sites

Posted

Reboot should solve this

That's what usually fixes it, but not this time. Rebooted a few times.

Sent from my LG-P990 using Tapatalk

0

Share this post


Link to post
Share on other sites

Posted

Perhaps you try wiping system as well. For me, not doing this causes all kinds of problem.

Worth giving a try.

formatted /system

wiped & factory reset

reinstalled GR6

bootloop again....

It isnt logical, it worked once, just not again since the reboot

0

Share this post


Link to post
Share on other sites

Posted (edited)

formatted /system

wiped & factory reset

reinstalled GR6

bootloop again....

It isnt logical, it worked once, just not again since the reboot

Do you have an external SD card? If yes, remove it and try once again all wipes including system and see what happens.

EDIT.. Please make sure that you are not using CWM external SD card version. Almost forgot that mine is external SD version.

Edited by Divyan
0

Share this post


Link to post
Share on other sites

Posted

That's what usually fixes it, but not this time. Rebooted a few times.

Sent from my LG-P990 using Tapatalk

Just installed Spica'sHP Kernel and can now download from market again. I had cooked up with kernel MCK r28 (2.6.32.54).

0

Share this post


Link to post
Share on other sites

Posted

Just installed Spica'sHP Kernel and can now download from market again. I had cooked up with kernel MCK r28 (2.6.32.54).

Oh..! Spica's kernel works for you? Which version is that? I tried SR2 version, but it gave me bootloop ( looks like something to do with EXT4, maybe? ). Using dr4go's FPS kernel now.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I don't think Thanatos2x, as a ROM, is more 'fluid' than any other decent ROM I've used. It's only really the launcher that gives that impression.

Not for me. I always use the same launcher (GoLauncher EX) and with Thanatos ROM it's the first time it's fluid ALL the time. Even right after wake up. On V20o rebuild and Gr5 for example it took several seconds after wake up to get fluid screen scrolling. And it didn't last from that moment on, but there were always moments when it seemed like something running on the background was eating majority of CPU time which caused major animations lags.

Same goes for apps, with Thanatos it's instant, because all the apps I launch are preloaded (I check apps stats often, GB stock running apps activity). From ~70 MB "free", I can see 90% populated by stoped apps all the time. That was not the case with V20o.

Edited by RedeemerSK
0

Share this post


Link to post
Share on other sites

Posted

About the Owain scripts, it mounts internal and external sd card differently. Perhaps in the phone's options screen there can be the selection where which sd card should be mounted, like it is in CM7.1? Or perhaps it can be an option in the kitchen?

Most (many) apps only support /sdcard so it is useful to be able to specify which card should go where.

One other option from CM I like a lot is the seemless 2G only/3G switching. It does so very fast and also without disconnecting the entire radio, as the Toggle2G does. But I haven't got a clue whether or not this can be implemented. It's just on my 'nice to have' list.

Otherwise I have it running now for over a day and it seems fine. I did however have a white signal icon without any arrow under the 3G/H icon just once, when I turned to screen on. So I was afraid it would eat my battery again but it didn't and just reconnected immediately, So it might have been a glitch in the matrix. Hope not to see this again otherwise I must go back to CM and I like mcr so much better...

So, thanks for your nice work!

0

Share this post


Link to post
Share on other sites

Posted

Wonder if it IS just you. ;)

P

Yeah, use the new one, oldies can be restored or searched for... :-P

0

Share this post


Link to post
Share on other sites

Posted

How about some options regarding batterymods etc in the kitchen??

SuperSkill :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Not for me. I always use the same launcher (GoLauncher EX) and with Thanatos ROM it's the first time it's fluid ALL the time. Even right after wake up. On V20o rebuild and Gr5 for example it took several seconds after wake up to get fluid screen scrolling. And it didn't last from that moment on, but there were always moments when it seemed like something running on the background was eating majority of CPU time which caused major animations lags.

Same goes for apps, with Thanatos it's instant, because all the apps I launch are preloaded (I check apps stats often, GB stock running apps activity). From ~70 MB "free", I can see 90% populated by stoped apps all the time. That was not the case with V20o.

I agree with that !! But I think that the lags are caused by I/O and not by CPU limits.

Edited by cloogy
0

Share this post


Link to post
Share on other sites

Posted

Oh..! Spica's kernel works for you? Which version is that? I tried SR2 version, but it gave me bootloop ( looks like something to do with EXT4, maybe? ). Using dr4go's FPS kernel now.

I managed to wipe my internal SD card by installing Spica's SR2 ( at least I think that's when it happened). This has happened to me before when playing around with kernels and Gr5, so luckily I had backed it up yesterday! I'll have to check back into why that happens - I thought it was only a risk on the RC versions.

0

Share this post


Link to post
Share on other sites

Posted

How can i exchange the lockscreen only without wiping the complete installation ? I checked the wrong lockscreen in the kitchen :-(

1

Share this post


Link to post
Share on other sites

Posted

Changelog

19th Jan - 14:20

  • Added owain94's init.d tweaks to the kitchen (user request), version 3.5-.13. Tweaks include internetspeedtweaks, misckerneltweaks, batterytweaks, ext4journalismoff, perfectmountoptions, sdspeed, defragdb, f***thelogger, wehatenormalizedsleep, loopysmoothness, ramscript, zipalign and sick. You can view the original topic on XDA Developers for more details.

I don't understand if ext4 is required to use these tweaks, it seems so by reading the XDA thread.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.