• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

DHD Camera Auto-Focus Problem

2 posts in this topic

Posted

The problem I'm having is now that I have Leedroid 3.3.3 installed on my Desire HD my phones camera will no longer auto-focus.

Before you ask have you made sure the auot-focus is selected in the phones camera menu yes I have.

The things I have done to rectify this are:

I've made sure I have the right Radio & Kernal for the Rom I'm Using

I've downgraded my Leedroid Rom to previous versions but nothing works

I've asked for help and left bug reports on leedroids mini site and no help

I've tried and I want to install the Madacos "17/Nov 1.32.405.6 r1 - HTC Desire HD Stock ROM with Online Kitchen" but I can't boot past the HTC screen even after performing a factory reset, battery stat rest, and a dalvik wipe still no luck.

Leedroids new Roms use a different EXT format "EXT4" where stock Roms I believe use "EXT2" and this might be why I cant get MOdacos stock rom to boot and therefore I need to wipe a EXT2 to my phone? I wouldn't know how to do that and if this is the problem please enlighten me.

I've done google and xda searches for how to get the auto focus to work again and all I come up with is I should go back to stock and see if this helps. Unfortunately I can't get a stock Rom to boot properly so I'm left with asking for help here.

If I'm in the wrong forum or posted in the wrong place I do apologize I believed since I'm on a Desire HD this is the most appropriate place.

0

Share this post


Link to post
Share on other sites

Posted (edited)

It is pretty dead in here for the DHD so I'd say XDA is still the best place for your issue.

Having said that, my advice would be a full wipe (using the Full Wipe to EXT4 patch in Lee's thread) and start again. I am running 3.3.3 and have no such issues.

Edited by Daz555
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.