Sign in to follow this  
Followers 0
ryantoss

Something wrong with camera and up/down buttons ==> bricked

3 posts in this topic

Hello everybody

My English is not really good thus i will make it quick

1. I have a excellent 100% work Streak using 1.9.0 Steve rom

2. I would to try the new Streakdroid Gingerbread

3. I flash it with fastbooth using the amss and dsp from this topic

http://android.modaco.com/topic/345671-streakdroid-23/

4. Of course it will not let me boost the current rom 1.9.0

5. I tried to hold on/off button + up/down buttons but it will stay in dell logo forever

6. I tried to hold on/off button + camera but i will completely dead, no even dell logo at all

It means i can not get in even fastboost or recovery mod either

what can be the problem

Looking for your reply soon

0

Share this post


Link to post
Share on other sites

Take the battery out. Replace battery and cover. Power on. Dont press any buttons. What happens?

Sent from my Dell Streak using Tapatalk

0

Share this post


Link to post
Share on other sites

Take the battery out. Replace battery and cover. Power on. Dont press any buttons. What happens?

Sent from my Dell Streak using Tapatalk

If nothing happens when leaving it try entering recovery / fastboot using the usual method after removing and replacing the battery again.

Give it a 100% fresh start everytime

Edited by Azurren
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.