mon3em

[TOOL-THEME] ROMXIN V3

31 posts in this topic

Mon3em - thanks very much for this - just tried it on FishnChips RLS1 ROM & works fine - looks so much better.

Prefer this look as came from BladeMix 2.4. :D

Edited by jonmac73
0

Share this post


Link to post
Share on other sites

do they have a 64x version for windows ?

0

Share this post


Link to post
Share on other sites

Hi mon3em,

Discovered a small glitch with the Romxin V3 and Settings app. If your windows user name/profile name has a space in it, the program fails to generate the files as designed (screenshot attached). No biggie, workaround is create a new profile without a space and run the file. The app works fine then.

Just thought to mention it for any future releases you may have planned. :)

post-933217-0-54644100-1322891082_thumb.

Edited by ThePain
0

Share this post


Link to post
Share on other sites

Thanks for this tool!

i just used it on Moldovan Mile-High-Mountain-Pie RLS7

and it works great! :D

Enjoy it :)

Mon3em - thanks very much for this - just tried it on FishnChips RLS1 ROM & works fine - looks so much better.

Prefer this look as came from BladeMix 2.4. :D

Great to hear. i made this tool to match most of the roms without being stuck on a rom for just the look :) use it with any rom you like. Just Romxin your phone .

do they have a 64x version for windows ?

it's just work on 32 for now. i will try to check a batch for 64x.

you can post which rom you on and i will generate a flash for you.

Hi mon3em,

Discovered a small glitch with the Romxin V3 and Settings app. If your windows user name/profile name has a space in it, the program fails to generate the files as designed (screenshot attached). No biggie, workaround is create a new profile without a space and run the file. The app works fine then.

Just thought to mention it for any future releases you may have planned. :)

Thanks for the ínfo. I never know about this bug but i will check it out. i'm useing a batcher to generate the exe file but have you tried it with different location ?

0

Share this post


Link to post
Share on other sites

Thanks for the ínfo. I never know about this bug but i will check it out. i'm useing a batcher to generate the exe file but have you tried it with different location ?

I tried different locations and drives too. The error was the same. Hope its an easy fix for u cos the app is great!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.